#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:02:23 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 16:02)
    1. ACTION: teward to resolve the wiki / Discourse process ambiguity (carried over) (rbasak, 16:03)

  2. Applicaiton review (rbasak, 16:03)
    1. sosreport PPU Application by Arif Ali (rbasak, 16:03)
      1. https://wiki.ubuntu.com/arif-ali/sosreportPerPackageUploadApplication (schopin, 16:10)
      2. VOTE: Grant arif-ali PPU for sosreport (Denied) (rbasak, 17:02)

  3. Outstanding mailing list requests to assign (rbasak, 17:03)
    1. No recent mailing list requests (rbasak, 17:03)

  4. Open TB bugs (rbasak, 17:03)
    1. No open TB bugs (rbasak, 17:03)

  5. AOB (rbasak, 17:04)


Meeting ended at 17:04:28 UTC (full logs)

Action items

  1. teward to resolve the wiki / Discourse process ambiguity (carried over)


Action items, by person

  1. teward
    1. teward to resolve the wiki / Discourse process ambiguity (carried over)


People present (lines said)

  1. rbasak (51)
  2. arif-ali (21)
  3. meetingology (11)
  4. schopin (7)
  5. utkarsh2102 (7)
  6. teward (1)
  7. ahasenack (1)
  8. genii (1)


Generated by MeetBot 0.4.0