#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by seb128 at 20:01:52 UTC (full logs)

Meeting summary

  1. Apologies (seb128, 20:02)

  2. Action review (seb128, 20:02)
    1. ACTION: amurray to look into scripting for packages in flavor-specific overlays (seb128, 20:04)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 20:05)
    3. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (seb128, 20:06)
    4. ACTION: seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process (seb128, 20:12)

  3. Scan the mailing list archive for anything we missed (standing item) (seb128, 20:13)
    1. https://lists.ubuntu.com/archives/technical-board/2025-January/002969.html (seb128, 20:15)
    2. ACTION: amurray to draft an updated description for the TB nominations process on ubuntu.com (seb128, 20:18)

  4. Check up on community bugs and techboard bugs (seb128, 20:28)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (seb128, 20:28)
    2. No new community bugs (seb128, 20:28)
    3. https://bugs.launchpad.net/techboard (seb128, 20:28)
    4. No new techboard bugs (seb128, 20:28)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 20:29)
    1. The next chair will be amurray with rbasak as backup (seb128, 20:29)

  6. AOB (seb128, 20:29)


Meeting ended at 20:35:47 UTC (full logs)

Action items

  1. amurray to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  5. amurray to draft an updated description for the TB nominations process on ubuntu.com


Action items, by person

  1. amurray
    1. amurray to look into scripting for packages in flavor-specific overlays
    2. amurray to draft an updated description for the TB nominations process on ubuntu.com
  2. rbasak
    1. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  3. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. seb128 to continue the discussion with IS and propose the script from rbasak or its output to be integrated in their process
  4. UNASSIGNED
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


People present (lines said)

  1. seb128 (77)
  2. rbasak (48)
  3. amurray (12)
  4. meetingology (7)


Generated by MeetBot 0.4.0