#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by seb128 at 20:01:59 UTC (full logs)

Meeting summary

  1. Action review (seb128, 20:02)
    1. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (seb128, 20:03)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 20:03)
    3. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (seb128, 20:04)

  2. Scan the mailing list archive for anything we missed (standing item) (seb128, 20:05)
    1. Nothing recent on the mailing list that requires attention (seb128, 20:06)

  3. Check up on community bugs and techboard bugs (seb128, 20:06)
    1. No open community bugs (seb128, 20:06)
    2. One outstanding techboard bugs on DMB member inactivity causing issues (seb128, 20:06)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 20:08)
    1. The next chair will be vorlon with sil2100 as backup (seb128, 20:08)

  5. AOB (seb128, 20:08)


Meeting ended at 20:09:53 UTC (full logs)

Action items

  1. vorlon to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


Action items, by person

  1. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  2. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays
  3. UNASSIGNED
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


People present (lines said)

  1. seb128 (31)
  2. meetingology (5)
  3. amurray (5)
  4. vorlon (2)
  5. rbasak (1)


Generated by MeetBot 0.4.0