20:01 <seb128> #startmeeting Ubuntu Technical Board
20:01 <meetingology> Meeting started at 20:01:59 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:02 <meetingology> Available commands: action, commands, idea, info, link, nick
20:02 <amurray> o/
20:02 <seb128> Lukasz declined
20:02 <seb128> let's get started
20:02 <seb128> #topic Action review
20:03 * seb128 vorlon to look into scripting for packages in flavor-specific overlays
20:03 <vorlon> carry-over
20:03 <seb128> #action vorlon to look into scripting for packages in flavor-specific overlays
20:03 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
20:03 * seb128 seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:03 <seb128> carrying over
20:03 <seb128> #action seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:03 * meetingology seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:03 * seb128 sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:03 <seb128> he's not around and I didn't see activity about it so I'm carrying over
20:04 <seb128> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:04 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:04 * seb128 seb128 to contact the CC regarding the upcoming TB elections
20:04 <seb128> I did and got a reply, https://lists.ubuntu.com/archives/technical-board/2024-November/002949.html
20:04 <seb128> they said "this weekend" a week ago so they missed that weekend but I guess it's still on track
20:05 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
20:06 <seb128> I don't see any
20:06 <seb128> #info Nothing recent on the mailing list that requires attention
20:06 <seb128> #topic Check up on community bugs and techboard bugs
20:06 <seb128> #info No open community bugs
20:06 <seb128> #info One outstanding techboard bugs on DMB member inactivity causing issues
20:06 <amurray> I notice Merlijn says they expected the call to go out last weekend but I haven't see anything yet
20:07 <seb128> amurray, right, that's what I meant by " they said "this weekend" a week ago so they missed that weekend"
20:07 <seb128> I will follow up just in case
20:07 <amurray> yeah, sorry I think my bouncer is playing up and delaying messages so not sure if my message showed up in the right place
20:08 <amurray> thanks
20:08 <seb128> np!
20:08 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:08 <seb128> #info The next chair will be vorlon with sil2100 as backup
20:08 <seb128> #topic AOB
20:08 <seb128> AOB?
20:08 <rbasak> None from me
20:09 <amurray> nor me
20:09 <seb128> nor from me
20:09 <vorlon> none here
20:09 <seb128> ok, let's wrap then, thanks everyone!
20:09 <seb128> #endmeeting