#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by rbasak at 20:05:02 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 20:05)
    1. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (rbasak, 20:05)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 20:05)
    3. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (rbasak, 20:05)

  2. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:06)
    1. Nothing recent on the mailing list that requires attention (rbasak, 20:06)

  3. Check up on community bugs and techboard bugs (rbasak, 20:06)
    1. No open community bugs (rbasak, 20:07)
    2. One outstanding techboard bugs on DMB member inactivity causing issues (rbasak, 20:07)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 20:07)
    1. The next chair will be seb128 with vorlon as backup (rbasak, 20:08)

  5. AOB (rbasak, 20:08)
    1. ACTION: seb128 to contact the CC regarding the upcoming TB elections (rbasak, 20:09)


Meeting ended at 20:10:16 UTC (full logs)

Action items

  1. vorlon to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. seb128 to contact the CC regarding the upcoming TB elections


Action items, by person

  1. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. seb128 to contact the CC regarding the upcoming TB elections
  2. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor


People present (lines said)

  1. rbasak (30)
  2. seb128 (7)
  3. meetingology (6)
  4. amurray (2)


Generated by MeetBot 0.4.0