20:05 <rbasak> #startmeeting Ubuntu Technical Board
20:05 <meetingology> Meeting started at 20:05:02 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:05 <meetingology> Available commands: action, commands, idea, info, link, nick
20:05 <rbasak> #topic Action review
20:05 * rbasak vorlon to look into scripting for packages in flavor-specific overlays
20:05 <rbasak> #actionvorlon to look into scripting for packages in flavor-specific overlays
20:05 <rbasak> #action vorlon to look into scripting for packages in flavor-specific overlays
20:05 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
20:05 * rbasak seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:05 <seb128> carry over please
20:05 <rbasak> #action seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:05 * meetingology seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:05 * rbasak sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:05 <rbasak> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:05 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
20:06 * rbasak rbasak to document the third party software sources policy somewhere appropriate
20:06 <rbasak> This one is done.
20:06 <amurray> \o/
20:06 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
20:06 <rbasak> I didn't see anything
20:06 <rbasak> #info Nothing recent on the mailing list that requires attention
20:06 <rbasak> #topic Check up on community bugs and techboard bugs
20:07 <rbasak> #info No open community bugs
20:07 <rbasak> #info One outstanding techboard bugs on DMB member inactivity causing issues
20:07 <rbasak> I need to drive that one still.
20:07 <rbasak> Nothing else that I can see.
20:07 <rbasak> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:08 <rbasak> #info The next chair will be seb128 with vorlon as backup
20:08 <rbasak> #topic AOB
20:08 <rbasak> AOB?
20:08 <seb128> o/
20:08 <seb128> yes, one, the board expire end of decembre ... is that something we should start doing something about?
20:09 <rbasak> Ah yes. Good point!
20:09 <seb128> like organize elections or something before it's end of year break?
20:09 <rbasak> Usually the CC run the TB elections IIRC
20:09 <rbasak> Could you take an action item to contact them about it, please?
20:09 <seb128> yes
20:09 <rbasak> #action seb128 to contact the CC regarding the upcoming TB elections
20:09 * meetingology seb128 to contact the CC regarding the upcoming TB elections
20:09 <rbasak> Thanks!
20:09 <seb128> thx
20:09 <rbasak> AOAOB?
20:09 <seb128> not from me :)
20:09 <amurray> nor from me
20:10 <rbasak> #endmeeting