#ubuntu-meeting: Developer Membership Board meeting
Meeting started by rbasak at 19:09:00 UTC
(full logs)
Meeting summary
  - Review of previous action items (rbasak, 19:09)
    
      - ACTION: teward to
        follow up to get all application process wiki/docs to explain
        the process to be able to edit wiki pages, for applicants who
        don't yet have wiki edit access (carried over) (rbasak, 19:09)
 
    
   
  - SRU Developer Applications (rbasak, 19:10)
    
      - SRU Developer application by Matthew
        Ruffell at DMB meeting 2024-09-30 (due to APAC NZST
        timezone). (rbasak, 19:10)
        
          - https://wiki.ubuntu.com/mruffell/SRUDeveloperApplication
            (mruffell, 19:12)
 
          - https://wiki.ubuntu.com/mruffell/SRUDeveloperApplication
            (rbasak, 19:12)
 
          - VOTE: Grant
            mruffell SRU Developer membership (Carried) (rbasak, 19:27)
 
    
         
       
  
  - Ubuntu Core Developer Applications (rbasak, 19:30)
    
      - Ubuntu Core Developer application by Chris
        Peterson at DMB meeting 2024-11-25 (I will also join the
        2024-09-30 meeting in case there is extra time, pending
        confirmation if this is ok.) (rbasak,
        19:30)
        
          - https://wiki.ubuntu.com/cpete/CoreDev
            (rbasak, 19:32)
 
          - https://irclogs.ubuntu.com/2024/09/30/%23ubuntu-meeting.html
            will take time to sync (utkarsh2102,
            19:44)
 
          - VOTE: Chris to
            get core-dev rights (Denied) (utkarsh2102, 20:47)
 
    
         
       
  
  - AOB (utkarsh2102, 20:53)
    
      - ACTION: utkarsh2102 to take cpete's application to
        ML (utkarsh2102, 20:54)
 
    
   
Meeting ended at 20:55:28 UTC
(full logs)
Action items
  - teward to follow up to get all application process wiki/docs to
    explain the process to be able to edit wiki pages, for applicants
    who don't yet have wiki edit access (carried over)
 
  - utkarsh2102 to take cpete's application to ML
 
Action items, by person
  - cpete
    - utkarsh2102 to take cpete's application to ML
 
  
 
  - teward
    - teward to follow up to get all application process wiki/docs to
      explain the process to be able to edit wiki pages, for applicants
      who don't yet have wiki edit access (carried over)
 
  
 
  - utkarsh2102
    - utkarsh2102 to take cpete's application to ML
 
  
 
People present (lines said)
  - utkarsh2102 (89)
 
  - rbasak (56)
 
  - cpete (34)
 
  - meetingology (25)
 
  - bdrung (23)
 
  - teward (15)
 
  - mruffell (13)
 
  - mfo (1)
 
  - bdmurray (0)
 
  - tsimonq2 (0)
 
  - schopin (0)
 
Generated by MeetBot 0.4.0