#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 19:02:00 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 19:02)

  2. Action review (amurray, 19:03)
    1. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (amurray, 19:04)
    2. ACTION: seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 19:07)
    3. https://wiki.ubuntu.com/UbuntuCinnamon/24.04/LTS-Proposal (sil2100, 19:09)
    4. https://irclogs.ubuntu.com/2024/04/09/%23ubuntu-meeting.html#t19:12 (seb128, 19:12)
    5. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor (amurray, 19:15)
    6. ACTION: rbasak to document the third party software sources policy somewhere appropriate (amurray, 19:17)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 19:17)
    1. https://lists.ubuntu.com/archives/technical-board/2024-September/thread.html (amurray, 19:17)

  4. Check up on community bugs and techboard bugs (amurray, 19:17)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 19:17)
    2. https://bugs.launchpad.net/techboard (amurray, 19:18)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 19:19)
    1. AGREED: next meeting chair: rbasak, backup: seb128 (amurray, 19:20)

  6. AOB (amurray, 19:20)


Meeting ended at 19:21:56 UTC (full logs)

Action items

  1. vorlon to look into scripting for packages in flavor-specific overlays
  2. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. rbasak to document the third party software sources policy somewhere appropriate


Action items, by person

  1. rbasak
    1. rbasak to document the third party software sources policy somewhere appropriate
  2. seb128
    1. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
  4. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays


People present (lines said)

  1. amurray (36)
  2. sil2100 (21)
  3. rbasak (11)
  4. meetingology (9)
  5. seb128 (9)


Generated by MeetBot 0.4.0