19:02 <amurray> #startmeeting Ubuntu Technical Board
19:02 <meetingology> Meeting started at 19:02:00 UTC.  The chair is amurray.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:02 <meetingology> Available commands: action, commands, idea, info, link, nick
19:02 <amurray> #topic Apologies
19:02 <sil2100> I would like to apologize for my absence last time
19:02 <rbasak> o/
19:02 <sil2100> I was supposed to appear, but somehow I ended up distracted enough to miss it...
19:02 <amurray> thanks sil2100 - no worries
19:03 <amurray> no apologies that I can see for todays meeting
19:03 <amurray> #topic Action review
19:03 * amurray vorlon to look into scripting for packages in flavor-specific overlays
19:04 <amurray> looks like vorlon is not around - will carry-over
19:04 <amurray> #action vorlon to look into scripting for packages in flavor-specific overlays
19:04 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:04 * amurray seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:04 <seb128> carry-over please
19:05 <amurray> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:05 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:05 <rbasak> On the above...
19:05 <rbasak> Note that the SRU team documentation now includes a section on that, so I think this is done for the SRU team.
19:05 <rbasak> I guess I should link to it from the wiki
19:06 <amurray> Similarly I have documented the process for the Security team as well and linked to it from the TB page on the wiki
19:06 <amurray> #undo
19:06 <meetingology> Removing item from minutes: ACTION
19:06 <sil2100> I think we need to do the same for the Release team. I have a general draft of Release membership onboarding that I could extend to that, but we still need to define all of it from the Release team
19:06 <sil2100> The onboarding document for now is internal for internal onboarding processes, but there's actually no reason for it to not become public
19:06 <seb128> I need to do  the same for the archive admins
19:07 <amurray> ok lets keep the Release Team and AA teams on the action item them
19:07 <sil2100> Let me add it to the next release meeting agenda
19:07 <sil2100> Ok done, I'll discuss it with the team
19:07 <amurray> #action seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:07 * meetingology seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:07 <seb128> thanks
19:08 * amurray sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:08 <seb128> nice to see some change on that item, it has been carried over for ever :)
19:08 <sil2100> I have a question regarding that one
19:08 <sil2100> So when I started drafting an e-mail, I actually wanted to find some context of this one, but I guess I didn't search well enough
19:09 <sil2100> https://wiki.ubuntu.com/UbuntuCinnamon/24.04/LTS-Proposal
19:09 <sil2100> Is the problem we're trying to ask about that there's too many contacts listed?
19:09 <sil2100> Because originally I thought the problem was that there were not enough
19:10 <sil2100> What is the original ask here, apologies for asking
19:10 <amurray> hmm I am not sure either - am trying to see if I can find anything but so far am coming up blank
19:12 <seb128> https://irclogs.ubuntu.com/2024/04/09/%23ubuntu-meeting.html#t19:12
19:12 <seb128> it's coming from here
19:12 <sil2100> To be fair, the Cinnamon situation is a bit weird. Basically during Beta we had trouble getting in touch with the main flavor lead, but indeed the rest of listed people were able to act on the flavor
19:13 <sil2100> Okay, so it is the fact of 'too many contacts'. The list doesn't include 10 people though, just 4 through name
19:13 <sil2100> And I think mentioning 'members of ubuntucinnamon-dev' is a natural thing to say?
19:14 <sil2100> But okay, let's carry over my item. What I'll do is send a message to Cinnamon asking them about current contact information
19:14 <sil2100> And making sure that all the contacts that are listed can action on the actual flavor
19:14 <amurray> thanks sil2100
19:14 <sil2100> And can be made accountable
19:14 <sil2100> Thank you for the context o/
19:14 <seb128> it seems reasonable to me as well, I'm unsure to understand the original concern, maybe just dropping the reference to the team would be enough?
19:15 <seb128> thanks!
19:15 <amurray> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
19:15 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification to ensure the listed contacts can action the flavor
19:15 * amurray rbasak to document the third party software sources policy somewhere appropriate
19:16 <rbasak> o/
19:16 <rbasak> I created https://launchpad.net/ubuntu-governance-docs
19:16 <rbasak> Getting some help from a technical author within Canonical for the infrastructure pieces
19:16 <rbasak> But this is still in progress
19:16 <rbasak> Please carry over
19:16 <sil2100> \o/
19:16 <amurray> nice - thanks rbasak
19:17 <amurray> #action rbasak to document the third party software sources policy somewhere appropriate
19:17 * meetingology rbasak to document the third party software sources policy somewhere appropriate
19:17 <amurray> #topic Scan the mailing list archive for anything we missed (standing item)
19:17 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2024-September/thread.html
19:17 <amurray> nothing there
19:17 <amurray> #topic Check up on community bugs and techboard bugs
19:17 <amurray> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
19:18 <amurray> #link https://bugs.launchpad.net/techboard
19:18 <amurray> LP: #2015920 can probably be closed out soon rbasak
19:19 <rbasak> Agreed. I was going to get it documented first so was just waiting on that so I could post a link in the bug on closing it.
19:19 <amurray> sounds good
19:19 <amurray> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:20 <amurray> looks like rbasak  and seb128
19:20 <amurray> #agreed next meeting chair: rbasak, backup: seb128
19:20 <meetingology> AGREED: next meeting chair: rbasak, backup: seb128
19:20 <rbasak> ack
19:20 <amurray> #topic AOB
19:20 <sil2100> Nothing from me
19:21 <seb128> not from me
19:21 <amurray> nor from me
19:21 <amurray> looks like we are done then - thanks folks
19:21 <amurray> #endmeeting