#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:03:29 UTC (full logs)

Meeting summary

  1. Apologies (rbasak, 19:03)
    1. No apologies were sent (rbasak, 19:04)

  2. Action review (rbasak, 19:04)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (rbasak, 19:04)
    2. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (rbasak, 19:05)
    3. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 19:05)
    4. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (rbasak, 19:07)

  3. Consider moving to ratify the draft Draft policy on third party software sources included by Ubuntu (rbasak, 19:08)
    1. https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849 (rbasak, 19:08)
    2. VOTE: Move to ratify the draft version currently at https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849 (Carried) (rbasak, 19:10)
    3. ACTION: rbasak to document the third party software sources policy somewhere appropriate (rbasak, 19:10)

  4. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:11)
    1. No outstanding mailing list items (rbasak, 19:11)

  5. Check up on community bugs and techboard bugs (rbasak, 19:11)
    1. No open community bugs (rbasak, 19:12)
    2. No techboard bugs that need attention (rbasak, 19:12)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:13)
    1. The next chair will be seb128 with amurray as backup (rbasak, 19:14)

  7. AOB (rbasak, 19:14)


Meeting ended at 19:15:27 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. vorlon to look into scripting for packages in flavor-specific overlays
  3. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  5. rbasak to document the third party software sources policy somewhere appropriate


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to document the third party software sources policy somewhere appropriate
  2. sil2100
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  3. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


People present (lines said)

  1. rbasak (47)
  2. meetingology (15)
  3. sil2100 (5)
  4. amurray (4)


Generated by MeetBot 0.4.0