19:03 <rbasak> #startmeeting Technical Board
19:03 <meetingology> Meeting started at 19:03:29 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:03 <meetingology> Available commands: action, commands, idea, info, link, nick
19:03 <rbasak> #topic Apologies
19:04 <rbasak> #info No apologies were sent
19:04 <rbasak> #topic Action review
19:04 * rbasak rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:04 <rbasak> This still needs carrying over. I had been focused on the next item, which is nearing its end
19:04 <rbasak> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:04 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:05 * rbasak rbasak to open wider discussion on third-party repo policy
19:05 <rbasak> Done
19:05 * rbasak vorlon to look into scripting for packages in flavor-specific overlays
19:05 <rbasak> vorlon isn't here so I'll carry this over
19:05 <rbasak> #action vorlon to look into scripting for packages in flavor-specific overlays
19:05 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:05 * rbasak seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:05 <rbasak> seb128 isn't here so I'll carry over
19:05 <rbasak> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:05 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:05 * rbasak sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:05 <rbasak> sil2100: ?
19:05 <rbasak> Was this discussed last time?
19:07 <sil2100> Still on it! I started writing the email but then context switched
19:07 <sil2100> Carry over please
19:07 <rbasak> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:07 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:07 <rbasak> (vorlon) seeded snaps policy, snap channels, and things moving fast?
19:08 <rbasak> I think this topic was resolved last time but vorlon isn't here to confirm. Anyway the item I added next is where we are now:
19:08 <rbasak> #topic Consider moving to ratify the draft Draft policy on third party software sources included by Ubuntu
19:08 <rbasak> #link https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849
19:08 <rbasak> That link carries the latest version of the draft.
19:08 <rbasak> I think we've had enough feedback now. Are we OK to move to ratify it?
19:08 <rbasak> Any objections before putting it to a vote?
19:09 <amurray> none from me
19:09 <rbasak> #vote Move to ratify the draft version currently at https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849
19:09 <meetingology> Please vote on: Move to ratify the draft version currently at https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849
19:09 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
19:09 <rbasak> +1
19:09 <meetingology> +1 received from rbasak
19:09 <amurray> +1
19:09 <meetingology> +1 received from amurray
19:10 <sil2100> +1
19:10 <meetingology> +1 received from sil2100
19:10 <rbasak> Thanks!
19:10 <rbasak> #endvote
19:10 <meetingology> Voting ended on: Move to ratify the draft version currently at https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849
19:10 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
19:10 <meetingology> Motion carried
19:10 <rbasak> #action rbasak to document the third party software sources policy somewhere appropriate
19:10 * meetingology rbasak to document the third party software sources policy somewhere appropriate
19:11 <rbasak> Thanks to everyone involved for your time on this! It's nice to see it wrapped up.
19:11 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
19:11 <rbasak> #info No outstanding mailing list items
19:11 <rbasak> #topic Check up on community bugs and techboard bugs
19:12 <rbasak> #info No open community bugs
19:12 <rbasak> Bug 2015920 can remain open until I've documented the new policy
19:12 <rbasak> #info No techboard bugs that need attention
19:12 <amurray> sounds fair - thanks for all your work leading that third party software sources policy rbasak - great to get it finally done
19:12 <rbasak> (and the other bug we have an action item for)
19:13 <rbasak> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:13 <rbasak> I suggest relieving sil2100 from chairing duties for now.
19:13 <rbasak> So the next chair should be seb128 with amurray as backup I think.
19:14 <amurray> ack
19:14 <rbasak> #info The next chair will be seb128 with amurray as backup
19:14 <sil2100> I hope that in 2 weeks I'll be able to use my right hand to some extent
19:14 <sil2100> Even still in the cast
19:14 <rbasak> Sure, but might as well take it easy :)
19:14 <rbasak> #topic AOB
19:14 <rbasak> AOB?
19:15 <rbasak> #endmeeting