#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:02:26 UTC (full logs)

Meeting summary

  1. Apologies (rbasak, 19:02)
    1. amurray sends his apologies (rbasak, 19:02)
    2. vorlon and seb128 are absent (rbasak, 19:03)

  2. Action review (rbasak, 19:03)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (rbasak, 19:05)
    2. ACTION: rbasak to open wider discussion on third-party repo policy (rbasak, 19:05)
    3. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (rbasak, 19:06)
    4. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 19:06)
    5. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (rbasak, 19:08)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:08)
    1. Ubuntu Studio Minimal ISO (rbasak, 19:09)
      1. AGREED: There is no TB action on this at the moment. We will leave this for the release team to handle (rbasak, 19:10)
      2. Extended Ubuntu Flavor Build Failure (rbasak, 19:10)
      3. https://lists.ubuntu.com/archives/technical-board/2024-July/002933.html (rbasak, 19:10)

  4. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:13)
    1. Extended Ubuntu Flavor Build Failure (rbasak, 19:14)
      1. ACTION: vorlon to follow up on Ubuntu Mate lead contact by email (rbasak, 19:14)
      2. AGREED: No specific TB action to take, but we won't expect there to be an Oracular release for Mate unless we make contact with their leads again (rbasak, 19:14)

  5. Check up on community bugs and techboard bugs (rbasak, 19:14)
    1. No community bugs listed (rbasak, 19:14)
    2. No new techboard bugs; the existing ones have action items (rbasak, 19:15)

  6. Select a chair for the next meeting (rbasak, 19:15)
    1. The next chair will be seb128 with vorlon as backup (rbasak, 19:15)

  7. AOB (rbasak, 19:15)
    1. No other business (rbasak, 19:16)


Meeting ended at 19:16:42 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. rbasak to open wider discussion on third-party repo policy
  3. vorlon to look into scripting for packages in flavor-specific overlays
  4. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  5. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  6. vorlon to follow up on Ubuntu Mate lead contact by email


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to open wider discussion on third-party repo policy
  2. sil2100
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  3. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. vorlon to follow up on Ubuntu Mate lead contact by email
  4. UNASSIGNED
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


People present (lines said)

  1. rbasak (53)
  2. vorlon (15)
  3. meetingology (14)
  4. sil2100 (10)


Generated by MeetBot 0.4.0