19:02 <rbasak> #startmeeting Technical Board
19:02 <meetingology> Meeting started at 19:02:26 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:02 <meetingology> Available commands: action, commands, idea, info, link, nick
19:02 <rbasak> #topic Apologies
19:02 <rbasak> #info amurray sends his apologies
19:03 <sil2100> Maybe vorlon is around?
19:03 <rbasak> #info vorlon and seb128 are absent
19:03 <rbasak> #topic Action review
19:03 * rbasak rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:04 <rbasak> This is in progress. The draft is pretty much ready to convert to Markdown for Discourse. Please see my final edits to see if you're happy with them. I will continue regardless unless there are any objections.
19:04 <rbasak> #action Oh I'm sorry. That's for the next item.
19:04 * meetingology Oh I'm sorry. That's for the next item.
19:04 * vorlon waves
19:04 <rbasak> #undo
19:04 <meetingology> Removing item from minutes: ACTION
19:04 <vorlon> sorry I'm late
19:04 <rbasak> o/
19:05 <sil2100> Oooh, didn't know about the undo feature!
19:05 <rbasak> The DMB item is in the queue behind this other one
19:05 <rbasak> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:05 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:05 <rbasak> #action rbasak to open wider discussion on third-party repo policy
19:05 * meetingology rbasak to open wider discussion on third-party repo policy
19:05 <rbasak> as above
19:05 <rbasak> vorlon to look into scripting for packages in flavor-specific overlays
19:05 <vorlon> well
19:06 <vorlon> carry-over :)
19:06 <rbasak> #action vorlon to look into scripting for packages in flavor-specific overlays
19:06 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:06 <rbasak> seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:06 <rbasak> He isn't here so I'll carry over.
19:06 <rbasak> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:06 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:06 <rbasak> sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:06 <sil2100> So regarding this one
19:06 <sil2100> I'm fine in proceeding, but wanted to ask around if we still think this is necesasry
19:07 <sil2100> Cinnamon has been labelled LTS for 24.04, if we think chasing down on this is still a valid action, I can do that
19:07 <vorlon> I still want clarification of the contacts
19:08 <sil2100> Fine by me, the doc does show quite a mish-mash of people there
19:08 <vorlon> as we still need to be able to manage point releases of this flavor for years
19:08 <sil2100> Let me start drafting an e-mail then
19:08 <rbasak> Shall I carry this one over then?
19:08 <sil2100> Yes please
19:08 <rbasak> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:08 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:08 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
19:08 <rbasak> There are a couple
19:09 <rbasak> "Ubuntu Studio Minimal ISO" from Eickmeyer
19:09 <rbasak> #subtopic Ubuntu Studio Minimal ISO
19:09 <rbasak> Is there any action for the TB or can it be left to the release team to handle?
19:09 <vorlon> I think this is with the release team for now
19:09 <rbasak> THanks
19:10 <rbasak> #agreed There is no TB action on this at the moment. We will leave this for the release team to handle
19:10 <meetingology> AGREED: There is no TB action on this at the moment. We will leave this for the release team to handle
19:10 <rbasak> #subtopic Extended Ubuntu Flavor Build Failure
19:10 <rbasak> I only just moderated this one through
19:10 <rbasak> It's in the archive if you haven't seen it yet:
19:10 <rbasak> #link https://lists.ubuntu.com/archives/technical-board/2024-July/002933.html
19:11 <rbasak> What action do we need to take, if any?
19:11 <vorlon> in this morning's release team meeting I asked that the TB be informed that a flavor has been broken for a while in devel and that the flavor contacts have not been responsive
19:11 <vorlon> I don't think there's any action to take at this time for the TB
19:11 <rbasak> Thanks
19:11 <vorlon> they're not currently out of compliance w/ the release guidelines
19:11 <rbasak> Do we need to assume that there won't be a Mate release then, going forward, unless something changes?
19:11 <vorlon> I just don't want it to come as a surprise to anybody if they miss oracular
19:12 <vorlon> it's currently not releasable for oracular, yes
19:12 <rbasak> #agreed No specific TB action to take, but we won't expect there to be an Oracular release for Mate unless we make contact with their leads again
19:12 <meetingology> AGREED: No specific TB action to take, but we won't expect there to be an Oracular release for Mate unless we make contact with their leads again
19:12 <vorlon> oh - I see the email mentions "flavor lead", but of course the LTS qual guidelines now say there must be multiple flavor contacts :)
19:12 <sil2100> +1
19:13 <vorlon> I don't know who all has been contacted, I'll follow up to the mail to make sure
19:13 <rbasak> Do you want an action item for that?
19:13 <vorlon> you can
19:13 <rbasak> #undo
19:13 <meetingology> Removing item from minutes: AGREED
19:13 <rbasak> Oh, hmm.
19:13 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
19:14 <rbasak> #subtopic Extended Ubuntu Flavor Build Failure
19:14 <rbasak> #action vorlon to follow up on Ubuntu Mate lead contact by email
19:14 * meetingology vorlon to follow up on Ubuntu Mate lead contact by email
19:14 <rbasak> #agreed No specific TB action to take, but we won't expect there to be an Oracular release for Mate unless we make contact with their leads again
19:14 <meetingology> AGREED: No specific TB action to take, but we won't expect there to be an Oracular release for Mate unless we make contact with their leads again
19:14 <rbasak> #topic Check up on community bugs and techboard bugs
19:14 <rbasak> #info No community bugs listed
19:15 <rbasak> #info No new techboard bugs; the existing ones have action items
19:15 <rbasak> #topic Select a chair for the next meeting
19:15 <rbasak> #info The next chair will be seb128 with vorlon as backup
19:15 <rbasak> #topic AOB
19:15 <rbasak> AOB?
19:16 <sil2100> Nothing from me
19:16 <rbasak> #info No other business
19:16 <rbasak> #endmeeting