#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:07:21 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (utkarsh2102, 16:07)

  1. PPU Applications (utkarsh2102, 16:07)
    1. Mitchell Dzurick (utkarsh2102, 16:08)
      1. https://wiki.ubuntu.com/mitchdz/ServerUploaderDeveloperApplication (utkarsh2102, 16:08)
      2. https://wiki.ubuntu.com/FreezeExceptionProcess (mitchdz, 16:22)
      3. VOTE: Mitchell Dzurick to get PPU rights for Server related packages (Carried) (utkarsh2102, 16:46)
      4. ACTION: utkarsh2102 to add mitchdz to the server packageset and announce the same (utkarsh2102, 16:48)
      5. https://bugs.launchpad.net/ubuntu/+source/ec2-hibinit-agent/+bug/2031345/comments/4 is one (rbasak, 16:52)
      6. https://bugs.launchpad.net/ubuntu/+source/ec2-hibinit-agent/+bug/2023924/comments/10 is another (rbasak, 16:53)
      7. ACTION: utkarsh2102 to reply to Scarlett's mail on the ML (utkarsh2102, 17:03)

  2. AOB (utkarsh2102, 17:03)


Meeting ended at 17:04:04 UTC (full logs)

Action items

  1. utkarsh2102 to add mitchdz to the server packageset and announce the same
  2. utkarsh2102 to reply to Scarlett's mail on the ML


Action items, by person

  1. mitchdz
    1. utkarsh2102 to add mitchdz to the server packageset and announce the same
  2. utkarsh2102
    1. utkarsh2102 to add mitchdz to the server packageset and announce the same
    2. utkarsh2102 to reply to Scarlett's mail on the ML


People present (lines said)

  1. rbasak (50)
  2. utkarsh2102 (41)
  3. mitchdz (35)
  4. meetingology (13)
  5. bdmurray (5)
  6. bryceh (4)
  7. sil2100 (3)
  8. cpaelzer (2)


Generated by MeetBot 0.4.0