#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by sil2100 at 19:01:33 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 19:01)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 19:04)
    2. https://new.ubottu.com/meetingology/logs/ubuntu-meeting/2024/ubuntu-meeting.2024-06-04-19.07.moin.txt (sil2100, 19:05)
    3. ACTION: rbasak to open wider discussion on third-party repo policy (sil2100, 19:05)
    4. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (sil2100, 19:08)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (sil2100, 19:09)
    6. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (sil2100, 19:10)

  2. Scan the mailing list archive for anything we missed (standing item) (sil2100, 19:11)
    1. https://lists.ubuntu.com/archives/technical-board/2024-June/thread.html (sil2100, 19:11)

  3. Check up on community bugs and techboard bugs (sil2100, 19:12)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (sil2100, 19:12)
    1. AGREED: Next meeting chair: rbasak, backup: seb128 (sil2100, 19:13)

  5. AOB (sil2100, 19:13)


Meeting ended at 19:15:39 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. rbasak to open wider discussion on third-party repo policy
  3. vorlon to look into scripting for packages in flavor-specific overlays
  4. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  5. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to open wider discussion on third-party repo policy
  2. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. sil2100
    1. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  4. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays


People present (lines said)

  1. sil2100 (50)
  2. rbasak (13)
  3. meetingology (8)
  4. seb128 (5)
  5. amurray (2)


Generated by MeetBot 0.4.0