19:01 <sil2100> #startmeeting Ubuntu Technical Board
19:01 <meetingology> Meeting started at 19:01:33 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:01 <meetingology> Available commands: action, commands, idea, info, link, nick
19:01 <sil2100> #topic Apologies
19:01 <sil2100> As last time, vorlon sent apologies for the next few meetings
19:02 <sil2100> #topi Action review
19:02 <sil2100> Let me go through the list from last meeting
19:03 <sil2100> Action: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:03 <sil2100> rbasak: any progress?
19:03 <rbasak> This is pending finalisation of the snap implementation details. I'm making good progress on this. You'll see some updates in the doc, particularly in the area of behaviour on release upgrade.
19:03 <rbasak> Uh
19:03 <rbasak> Sorry, wrong answer.
19:03 <rbasak> No progress on the inactivity expiration policy, sorry.
19:03 <rbasak> I've been focused on the other thing ;)
19:04 <sil2100> Let's carry this one over and chat a bit about the third party repo bits
19:04 <sil2100> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:04 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:04 <sil2100> So I don't see a carry-pover action item for the aforementioned topic
19:04 * rbasak rbasak to open wider discussion on third-party repo policy
19:04 <rbasak> That one
19:04 <sil2100> I did read through it after last meeting at least and in that stage the ready parts felt good for me
19:05 <sil2100> rbasak: that's not the up-to-date action list
19:05 <sil2100> https://new.ubottu.com/meetingology/logs/ubuntu-meeting/2024/ubuntu-meeting.2024-06-04-19.07.moin.txt
19:05 <rbasak> Ah OK
19:05 <rbasak> I think that should have been carried over
19:05 <sil2100> I think we forgot to update the Agenda page?
19:05 <sil2100> Let me add it now then!
19:05 <sil2100> #action rbasak to open wider discussion on third-party repo policy
19:05 * meetingology rbasak to open wider discussion on third-party repo policy
19:06 <sil2100> rbasak: does it need a re-read if I checked it right after last TB meeting?
19:06 <amurray> sorry I think I forgot to update the wiki after the last meeting
19:06 <sil2100> amurray: that's fine :) The meeting logs are actually always conveniently there
19:07 <rbasak> sil2100: if you care about specifics about the handling of snap channels on release upgrade. That's the only area of substantial change.
19:07 <rbasak> Note that it's still a draft at this stage. If you don't keep up, there will still be an opportunity to provide feedback before a final version.
19:08 <sil2100> ACK o/
19:08 <sil2100> Thank you!
19:08 <sil2100> Let's move on
19:08 <rbasak> Though I'm trying to get the substantial stuff settled asap.
19:08 <sil2100> Action: vorlon to look into scripting for packages in flavor-specific overlays
19:08 <sil2100> Let's carry over
19:08 <sil2100> #action vorlon to look into scripting for packages in flavor-specific overlays
19:08 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:09 <sil2100> Next one as well as we don't seem to have seb128 around today o/
19:09 <sil2100> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:09 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:09 <seb128> carry over please
19:09 <sil2100> Yay!
19:09 <seb128> I'm around, sorry I arrived a few minutes late and didn't want to disturbe the meeting which was already started :p
19:09 <sil2100> Good to have you around o/
19:09 <seb128> :)
19:09 <sil2100> Next one is for vorlon, so I'll also carry it over
19:10 <sil2100> Actually, let me take this one from Steve: vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:10 <sil2100> I'll try to tackle it while he's gone
19:10 <sil2100> #action sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:10 * meetingology sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:11 <sil2100> #topic Scan the mailing list archive for anything we missed (standing item)
19:11 <sil2100> #link https://lists.ubuntu.com/archives/technical-board/2024-June/thread.html
19:11 <sil2100> Nothing new there
19:11 <sil2100> I see we had a bit of spam in moderation
19:11 <sil2100> But nothing besides that
19:12 <sil2100> #topic Check up on community bugs and techboard bugs
19:12 <sil2100> I see no new bugs for us to act on
19:12 <sil2100> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:13 <sil2100> Next meeting chair would be rbasak, with seb128 as reserve?
19:13 <sil2100> Is that fine with everyone?
19:13 <seb128> yes! :)
19:13 <sil2100> #agreed Next meeting chair: rbasak, backup: seb128
19:13 <meetingology> AGREED: Next meeting chair: rbasak, backup: seb128
19:13 <sil2100> #topic AOB
19:13 <sil2100> Anything to discuss?
19:14 <rbasak> ack
19:14 <seb128> not from me
19:14 <amurray> nothing from me
19:14 <sil2100> I suppose we should all keep a lookout for progress on the third party repository document
19:14 <sil2100> rbasak keep us posted!
19:15 <sil2100> And thank you for driving that!
19:15 <sil2100> Okay, if there's nothing else, and no outside requests or queries, let me end the meeting for today
19:15 <sil2100> #endmeeting