#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 19:01:43 UTC (full logs)

Meeting summary

  1. MOTU Application (utkarsh2102, 19:03)
    1. Sudip Mukherjee (utkarsh2102, 19:03)
      1. https://wiki.ubuntu.com/sudipmuk/MotuApplication (utkarsh2102, 19:03)
      2. https://wiki.ubuntu.com/ProposedMigration says to check the update_output.txt bt thats quite cryptic (sudip, 19:34)
      3. VOTE: Sudip Mukherjee to get MOTU rights (Carried) (utkarsh2102, 19:42)
      4. ACTION: Utkarsh to announce successful application and add sudip to the right team. (utkarsh2102, 19:43)

  2. AOB (utkarsh2102, 19:43)
    1. ACTION: Utkarsh to reply to Scarlett's mail at some point this week. (utkarsh2102, 19:48)


Meeting ended at 19:52:22 UTC (full logs)

Action items

  1. Utkarsh to announce successful application and add sudip to the right team.
  2. Utkarsh to reply to Scarlett's mail at some point this week.


Action items, by person

  1. sudip
    1. Utkarsh to announce successful application and add sudip to the right team.
  2. UNASSIGNED
    1. Utkarsh to reply to Scarlett's mail at some point this week.


People present (lines said)

  1. utkarsh2102 (65)
  2. rbasak (37)
  3. sudip (29)
  4. meetingology (14)
  5. sil2100 (13)
  6. bdmurray (5)
  7. seb128 (4)


Generated by MeetBot 0.4.0