#ubuntu-meeting: Ubuntu Membership Board meeting

Meeting started by mapreri at 22:16:32 UTC (full logs)

Meeting summary

  1. Bright Adams < Mrbite > (mapreri, 22:17)
    1. https://discourse.ubuntu.com/c/locos/ubuntu-ng/155 (Mrbite, 22:23)
    2. https://discourse.ubuntu.com/t/bright-adams-membership-application/44254 (Mrbite, 22:24)
    3. VOTE: Ubuntu Membership for Mrbite (Carried) (mapreri, 22:46)
    4. ACTION: mapreri will send out the mail and add Mrbite to the LP group (mapreri, 22:46)

  2. closing remarks (mapreri, 22:48)


Meeting ended at 22:50:00 UTC (full logs)

Action items

  1. mapreri will send out the mail and add Mrbite to the LP group


Action items, by person

  1. mapreri
    1. mapreri will send out the mail and add Mrbite to the LP group
  2. Mrbite
    1. mapreri will send out the mail and add Mrbite to the LP group


People present (lines said)

  1. mapreri (29)
  2. Mrbite (20)
  3. Kilos (14)
  4. meetingology (12)
  5. Bashing-om (8)
  6. aaronprisk (1)


Generated by MeetBot 0.4.0