22:16 <mapreri> #startmeeting Ubuntu Membership Board
22:16 <meetingology> Meeting started at 22:16:32 UTC.  The chair is mapreri.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
22:16 <meetingology> Available commands: action, commands, idea, info, link, nick
22:16 <mapreri> #voters Kilos Bashing-om mapreri
22:16 <meetingology> Current voters: Bashing-om, Kilos, mapreri
22:16 <mapreri> Hello and welcome to the Ubuntu Membership Review Board meeting for June 7th 2024. The wiki page for the Review Boards is available here: https://wiki.ubuntu.com/Membership/Boards
22:17 <mapreri> Today we only have one applicant, whom is here already, and we also have a quorum, so I see no reason as to why we shouldn't be able to handle it today!
22:17 <mapreri> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page or Ubuntu Discourse thread. After the introduction, the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
22:17 <mapreri> During this time, it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
22:17 <mapreri> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If most of the voting board members vote +1, then the applicant is now an official Ubuntu member! (Feel free congratulate them!)
22:17 <mapreri> Now, with any further ado, let's get started with the first applicant...
22:17 <mapreri> #topic Bright Adams < Mrbite >
22:18 <mapreri> Mrbite: please introduce yourself and share your links to IRC as well.
22:20 <mapreri> Mrbite: ?
22:22 <Mrbite> My name is Bright Adams. Am a blockchain Developer and am here to express my interest for Ubuntu membership.
22:22 <Mrbite> Will drop links sooner.
22:23 <Mrbite> https://discourse.ubuntu.com/c/locos/ubuntu-ng/155
22:23 <Mrbite> This link directs you to some of our accomplishemts.
22:24 <Mrbite> https://discourse.ubuntu.com/t/bright-adams-membership-application/44254
22:25 <mapreri> could I ask you why on discourse you are part of the ubuntu-unity-devs team, whereas I can't find any sort of connection anywhere else (especially in lp…)?
22:27 <mapreri> also, could you confirm to us that indeed your first contribution to the community was roughly one year ago?
22:27 <Mrbite> I really can't say how I got that tag.
22:28 <Mrbite> Yes, roughly a year ago.
22:28 <mapreri> ack.
22:29 <mapreri> On discourse, you state "I am eager to continue my contributions to the Ubuntu community and to work towards its goals" - could you possibly be a bit more specific about what you'd like to engage in?
22:30 <Bashing-om> I count 10 months contributing - with huge efforts.
22:32 <Mrbite> Continue to contribute to the Ubuntu Comm. and further its growth.
22:33 <Bashing-om> Mrbite: What does attaining Ubuntu membership mean to you, personally ?
22:35 <Mrbite> Getting Ubuntu membership means a lot to me
22:35 <Mrbite> It feels like I'm part of something bigger and important. ...Plus, it pushes me to keep learning and doing more.
22:36 <Bashing-om> :)
22:36 <Kilos> Mrbite: have you been to your discourse pages again ?
22:36 <Mrbite> Not yet
22:36 <Kilos> there are links to other countries in africa that also use ubuntu
22:37 <Kilos> I think I collected them all in 2016 or soon after
22:37 <Mrbite> Ye i saw the link Bashing-om sent.
22:38 <Mrbite> Okay thats great, what do you suggest I do wit them?
22:38 <Kilos> please follow up on them
22:38 <Mrbite> Why are they not on the discourse?
22:39 <Kilos> encourage them , when freenode crashed many of them left irc
22:39 <Kilos> discourse is newish
22:39 <Kilos> we used launchpad and the wiki before
22:40 <Mrbite> Ohhh Thats right.
22:40 <Mrbite> Will do just that.
22:40 <Kilos> thank you
22:42 <mapreri> I likewise encourage you to look a bit into a bit of "history" of the project, as there have been changes over the years (and there are still changes ongoing, like how IRC is slowly being replaced by matrix).  but a community as wide as Ubuntu's can be slow to move and adapt. :)
22:42 <mapreri> You'll easily find pieces left over from our predecessors and have been abandoned here and there... (not necessarily what you need, but some finds can be pretty interesting and amusing heh)
22:43 <Mrbite> Ye... thats right.
22:43 <mapreri> Kilos, Bashing-om: would you be ready to vote?
22:43 <Mrbite> Will look into that.
22:43 <mapreri> or would you like more time?
22:43 <Kilos> mapreri: yip
22:43 <Bashing-om> yup
22:43 <Bashing-om> ready to vote.
22:44 <mapreri> #vote Ubuntu Membership for Mrbite
22:44 <meetingology> Please vote on: Ubuntu Membership for Mrbite
22:44 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
22:44 <Bashing-om> +1
22:44 <meetingology> +1 received from Bashing-om
22:44 <Kilos> +1
22:44 <meetingology> +1 received from Kilos
22:44 <Kilos> and a +1 from wildman
22:45 <mapreri> +1 - what you have done in this little time is honestly quite amazing, going from next to nothing to such nice meetups!  However for me normally I'd consider contributions in such short timeframe not quite enough.  I pretty much giving this +1 in the hope that you'll continue strong in spreading Ubuntu around Nigeria, and Africa as a whole! :)
22:45 <meetingology> +1 - what you have done in this little time is honestly quite amazing, going from next to nothing to such nice meetups!  However for me normally I'd consider contributions in such short timeframe not quite enough.  I pretty much giving this +1 in the hope that you'll continue strong in spreading Ubuntu around Nigeria, and Africa as a whole! :) received from mapreri
22:46 <mapreri> #endvote
22:46 <meetingology> Voting ended on: Ubuntu Membership for Mrbite
22:46 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
22:46 <meetingology> Motion carried
22:46 <mapreri> #action mapreri will send out the mail and add Mrbite to the LP group
22:46 * meetingology mapreri will send out the mail and add Mrbite to the LP group
22:46 <Bashing-om> congratulation Mrbite !
22:46 <aaronprisk> Congrats, Bright! Well deserved and keep up the great work!
22:47 <Kilos> Mrbite: congratulations. Keep up the good work
22:48 <Kilos> mapreri: thank you for chairing
22:48 <mapreri> Mrbite: your @ubuntu.com alias should be working within 24 (or was it 48?) hours after being added to the ~ubuntumembers launchpad group.   See https://wiki.ubuntu.com/Membership#The_Perks for all the other perks that come with this title!
22:48 <Mrbite> Thank Youuu.
22:48 <Mrbite> I am grateful for this.
22:48 <mapreri> #topic closing remarks
22:49 <mapreri> Congratulations to all the new members from this meeting!
22:49 <Bashing-om> Mrbite: This is not free - you earned it :D
22:49 <mapreri> Thank you also to all the Membership Board members that attended the meeting and voted for these new applicants.
22:49 <mapreri> See you all at the next board call on June 19th, 12 UTC
22:49 <Kilos> always a pleasure
22:50 <mapreri> #endmeeting