#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 19:07:25 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 19:07)

  2. Action review (amurray, 19:08)
    1. https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit (amurray, 19:11)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 19:14)
    3. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (amurray, 19:15)
    4. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 19:16)
    5. ACTION: vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (amurray, 19:16)
    6. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (amurray, 19:16)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 19:17)
    1. https://lists.ubuntu.com/archives/technical-board/2024-March/thread.html (amurray, 19:17)
    2. https://lists.ubuntu.com/archives/technical-board/2024-June/thread.html (amurray, 19:17)

  4. Check up on community bugs and techboard bugs (amurray, 19:18)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 19:18)
    2. https://bugs.launchpad.net/techboard (amurray, 19:18)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 19:20)
    1. AGREED: next meeting chair: sil2100, backup: amurray (amurray, 19:21)
    2. AGREED: next meeting chair: sil2100, backup: rbasak (amurray, 19:22)

  6. AOB (amurray, 19:23)


Meeting ended at 19:25:07 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. vorlon to look into scripting for packages in flavor-specific overlays
  3. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  5. vorlon to look into scripting for packages in flavor-specific overlays


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. UNASSIGNED
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
    3. vorlon to look into scripting for packages in flavor-specific overlays


People present (lines said)

  1. amurray (42)
  2. rbasak (18)
  3. seb128 (10)
  4. meetingology (9)
  5. sil2100 (8)


Generated by MeetBot 0.4.0