19:07 <amurray> #startmeeting Ubuntu Technical Board
19:07 <meetingology> Meeting started at 19:07:25 UTC.  The chair is amurray.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:07 <meetingology> Available commands: action, commands, idea, info, link, nick
19:07 <amurray> #topic Apologies
19:07 <amurray> vorlon sent apologies via email for the next few meetings
19:08 <amurray> #topic Action review
19:08 * amurray rbasak to open wider discussion on third-party repo policy
19:08 <rbasak> I've been working on this.
19:08 <rbasak> I've been editing the draft.
19:08 <rbasak> The most recent significant changes are:
19:09 <rbasak> 1. The requirement for the documented test plan
19:09 <rbasak> 2. The section on specific mechanism for implementation for snaps via snap channels.
19:09 <rbasak> These are marked in green in the draft.
19:10 <rbasak> Final call: if you haven't provided feedback yet, I'm going to assume you're OK with the current wording (as a draft for publication for consultation; there would still be a final TB ratification step).
19:10 <rbasak> Also please note that I've renumbered the requirements and started calling them "principles" to help with clarity
19:10 <amurray> sounds reasonable
19:11 <amurray> #link https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit
19:12 <amurray> new changes lgtm fwiw
19:12 <seb128> +1 from me also
19:12 <rbasak> Thanks!
19:13 <rbasak> I've also been speaking to some internal stakeholders such as snap upstream.
19:13 <rbasak> Assuming no objections from them, I'll publish to Discourse in the next couple of weeks or so.
19:13 <rbasak> My draft to post to Discourse is in progress in the same doc.
19:13 <amurray> sounds good - thanks rbasak
19:14 <amurray> (argh sorry I just realised I have a hard stop in 15 mins so will speed things up a bit - apologies)
19:14 * amurray rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:14 <rbasak> This is a lower priority so I've not touched it. Please carry over.
19:14 <seb128> (sounds fine, I don't expect there is any pending topic that should turn it into a long meeting)
19:14 <amurray> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:14 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:14 * amurray rbasak to get the DMB election going
19:15 <rbasak> In progress!
19:15 <rbasak> Hopefully you've all seen the call for nominations.
19:15 <rbasak> I will send a reminder out tomorrow.
19:15 <amurray> yep - thanks rbasak
19:15 <seb128> I've seen it :)
19:15 * amurray vorlon to look into scripting for packages in flavor-specific overlays
19:15 <amurray> will carry over
19:15 <amurray> #action vorlon to look into scripting for packages in flavor-specific overlays
19:15 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:15 * amurray seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:16 <seb128> carry over
19:16 <amurray> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:16 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:16 <amurray> will carry over vorlon's other 2 items then as well
19:16 <seb128> +1
19:16 <amurray> #action vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:16 * meetingology vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:16 <amurray> #action vorlon to look into scripting for packages in flavor-specific overlays
19:16 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:17 <amurray> (this one seems to have got dropped from the previous agenda without any outcome as I recall so I readded it)
19:17 <amurray> #topic Scan the mailing list archive for anything we missed (standing item)
19:17 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2024-March/thread.html
19:17 <amurray> heh March...
19:17 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2024-June/thread.html
19:18 <seb128> :)
19:18 <amurray> nothing that I can see
19:18 <amurray> (nor for May etc)
19:18 <amurray> #topic Check up on community bugs and techboard bugs
19:18 <amurray> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
19:18 <amurray> #link https://bugs.launchpad.net/techboard
19:18 <amurray> also nothing there
19:18 <sil2100> o/
19:19 <seb128> sil2100, hey, just on time for the meeting wrap :)
19:19 <amurray> oh hey sil2100
19:19 <sil2100> Apologies, I completely lost count of time
19:19 <sil2100> Oh no
19:20 <amurray> all good - main thing to know would be to raise any issues you have may with the third-party repo requirements doc asap
19:20 <sil2100> I'll check the meeting logs, but anything high-profile I should know about?
19:20 <sil2100> ACK
19:20 <amurray> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:20 <sil2100> Let me open it up and have quick look now
19:21 <amurray> #agreed next meeting chair: sil2100, backup: amurray
19:21 <meetingology> AGREED: next meeting chair: sil2100, backup: amurray
19:21 <seb128> I guess that would be sil2100 with backup rbasak?
19:21 <sil2100> o/
19:21 <seb128> amurray, you just chaired this one so you shouldn't be on the hook again
19:22 <rbasak> +1
19:22 <amurray> I'm not fussed (fwiw for the next while I will likely have to finish after 30mins like today so if I do chair they will be efficient meetings again)
19:22 <amurray> #agreed next meeting chair: sil2100, backup: rbasak
19:22 <meetingology> AGREED: next meeting chair: sil2100, backup: rbasak
19:23 <amurray> #topic AOB
19:23 <rbasak> I'm fine either way but it's probably better it being defined :)
19:24 <seb128> no other topic from me
19:24 <sil2100> Nothing from me o/
19:25 <amurray> ok - thanks folks
19:25 <amurray> #endmeeting