#ubuntu-meeting meeting

Meeting started by seb128 at 19:05:15 UTC (full logs)

Meeting summary

  1. Apologies (seb128, 19:05)

  2. Action review (seb128, 19:06)
    1. ACTION: rbasak to open wider discussion on third-party repo policy (seb128, 19:09)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (seb128, 19:10)
    3. ACTION: rbasak to get the DMB election going (seb128, 19:10)
    4. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (seb128, 19:10)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:11)
    6. ACTION: vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (seb128, 19:13)

  3. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:14)

  4. Check up on community bugs and techboard bugs (seb128, 19:14)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (seb128, 19:15)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 19:15)
    1. Next chair will be vorlon, with sil2100 as backup (seb128, 19:16)

  6. AOB (seb128, 19:16)


Meeting ended at 19:17:47 UTC (full logs)

Action items

  1. rbasak to open wider discussion on third-party repo policy
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to get the DMB election going
  4. vorlon to look into scripting for packages in flavor-specific overlays
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


Action items, by person

  1. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  2. UNASSIGNED
    1. rbasak to open wider discussion on third-party repo policy
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to get the DMB election going
    4. vorlon to look into scripting for packages in flavor-specific overlays
    5. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


People present (lines said)

  1. seb128 (46)
  2. meetingology (10)
  3. sil2100 (4)
  4. amurray (2)


Generated by MeetBot 0.4.0