19:05 <seb128> #startmeeting
19:05 <meetingology> Meeting started at 19:05:15 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:05 <meetingology> Available commands: action, commands, idea, info, link, nick
19:05 <seb128> #topic Apologies
19:05 <seb128> none on the list it seems
19:06 <seb128> nor on the calendar invite
19:06 <seb128> unsure if rbasak and vorlon are around/plan to join but let's start without them
19:06 <seb128> #topic Action review
19:06 * seb128 everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
19:07 <seb128> Robie isn't here and he didn't post afaik so I will carry over
19:07 <sil2100> I don't think we'll have vorlon around today
19:07 <seb128> ack
19:07 <sil2100> (he's also marked as OoO)
19:08 <seb128> (to be fair I was expecting even less people to show since it's post Canonical travel week(s))
19:08 <seb128> #action everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
19:08 * meetingology everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
19:08 * seb128 rbasak to open wider discussion on third-party repo policy
19:08 <seb128> in fact that's probably the one that we should keep?
19:08 <amurray> yeah I think so
19:09 <seb128> #undo
19:09 <meetingology> Removing item from minutes: ACTION
19:09 <seb128> unsure how that syntax is working :/
19:09 <seb128> I will just edit the wiki manually
19:09 <seb128> #action rbasak to open wider discussion on third-party repo policy
19:09 * meetingology rbasak to open wider discussion on third-party repo policy
19:10 * seb128 rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:10 <seb128> Robie is not there and that didn't move afaik so carrying over
19:10 <seb128> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:10 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:10 * seb128 rbasak to get the DMB election going
19:10 <seb128> same
19:10 <seb128> #action rbasak to get the DMB election going
19:10 * meetingology rbasak to get the DMB election going
19:10 * seb128 vorlon to look into scripting for packages in flavor-specific overlays
19:10 <seb128> similarly
19:10 <seb128> #action vorlon to look into scripting for packages in flavor-specific overlays
19:10 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:10 * seb128 seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:11 <seb128> nothing to report on that front, I will carry over
19:11 <seb128> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:11 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:11 * seb128 vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:12 <sil2100> Didn't hear anything about that sadly
19:12 <sil2100> The isotracker manifest only has one person for now
19:12 <seb128> unsure if that still makes sense to follow up since we are past LTS and we vote in favor of it
19:13 <seb128> would still be nice to see that raised and changed if possible though
19:13 <seb128> let's carry over, we can drop next time when Steve is around if needed
19:13 <seb128> #action vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:13 * meetingology vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:14 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
19:14 <seb128> nothing recent on the mailing list it seems
19:14 <seb128> #topic Check up on community bugs and techboard bugs
19:15 <seb128> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty
19:15 <seb128> and nothing new on https://bugs.launchpad.net/techboard
19:15 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:16 <seb128> #info Next chair will be vorlon, with sil2100 as backup
19:16 <seb128> #topic AOB
19:16 <seb128> any other topic?
19:16 <amurray> nothing from me
19:17 <seb128> and nothing from me either
19:17 <seb128> let's call it a wrap then, short one :)
19:17 <seb128> #endmeeting