#ubuntu-meeting meeting

Meeting started by seb128 at 19:02:26 UTC (full logs)

Meeting summary

  1. Apologies (seb128, 19:02)

  2. Action review (seb128, 19:03)
    1. ACTION: everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse (seb128, 19:06)
    2. ACTION: rbasak to open wider discussion on third-party repo policy (seb128, 19:06)
    3. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (seb128, 19:07)
    4. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (seb128, 19:07)
    5. ACTION: rbasak to get the DMB election going (seb128, 19:08)
    6. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:08)

  3. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:08)
    1. https://lists.ubuntu.com/archives/technical-board/2024-March/002905.html (Call for vote: Ubuntu Cinnamon 24.04 LTS Qualification) (seb128, 19:11)
    2. ACTION: vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (seb128, 19:14)

  4. Check up on community bugs and techboard bugs (seb128, 19:15)
    1. No open community bugs (seb128, 19:15)
    2. No new techboard bugs (seb128, 19:15)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 19:15)
    1. Next chair will be vorlon, with sil2100 as backup (seb128, 19:16)

  6. AOB (seb128, 19:16)


Meeting ended at 19:17:09 UTC (full logs)

Action items

  1. everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
  2. rbasak to open wider discussion on third-party repo policy
  3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  4. vorlon to look into scripting for packages in flavor-specific overlays
  5. rbasak to get the DMB election going
  6. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  7. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


Action items, by person

  1. rbasak
    1. rbasak to open wider discussion on third-party repo policy
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to get the DMB election going
  2. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
  4. UNASSIGNED
    1. everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse


People present (lines said)

  1. seb128 (42)
  2. rbasak (15)
  3. vorlon (10)
  4. meetingology (9)
  5. teward (7)
  6. amurray (3)


Generated by MeetBot 0.4.0