19:02 <seb128> #startmeeting
19:02 <meetingology> Meeting started at 19:02:26 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:02 <meetingology> Available commands: action, commands, idea, info, link, nick
19:02 <seb128> #topic Apologies
19:02 <amurray> apologies folks but I have a hard stop in 30 mins so I may have to drop early
19:03 <seb128> k, let's try to keep going, no apologies for this meeting I can see
19:03 <seb128> #topic Action review
19:03 * seb128 rbasak to update third party repo draft with outcomes from our recent out-of-band meeting
19:03 <rbasak> I've made progress on this...
19:04 <amurray> it looks really good rbasak, thanks for that
19:04 <rbasak> The doc is updated. Could all TB members please check what I've updated (highlighted in green), and raise any comments within a week?
19:04 <seb128> +1
19:04 <rbasak> This time next week I'll publish the initial consultation to Discourse for Ubuntu developers at large.
19:04 <vorlon> yes
19:04 <rbasak> Thanks amurray!
19:05 <rbasak> FTR, I intend to edit heavily to clean up the documentation generally, resolve outstanding Google Doc comments, etc. But I don't intend to change anything substantial at this stage.
19:05 <rbasak> (nothing about intent, I mean)
19:06 <seb128> #action everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
19:06 * meetingology everyone to review the third party repo draft within a week and raise any comments they have, after that Robie will post to discourse
19:06 <rbasak> Great. Thanks!
19:06 * seb128 rbasak to open wider discussion on third-party repo policy
19:06 <seb128> I guess that's what is happening in a week so carrying over?
19:06 <rbasak> Yep
19:06 <rbasak> So carry over that one please
19:06 <seb128> #action rbasak to open wider discussion on third-party repo policy
19:06 * meetingology rbasak to open wider discussion on third-party repo policy
19:06 <rbasak> Nearly there!
19:07 * seb128 rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:07 <rbasak> Carry over my DMB action please
19:07 <seb128> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:07 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:07 * seb128 vorlon to look into scripting for packages in flavor-specific overlays
19:07 <vorlon> still outstanding sorry
19:07 <seb128> #action vorlon to look into scripting for packages in flavor-specific overlays
19:07 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
19:07 <rbasak> I also need to get the DMB election going
19:07 <seb128> do you want an action item for that?
19:07 <rbasak> Sure
19:08 <seb128> #action rbasak to get the DMB election going
19:08 * meetingology rbasak to get the DMB election going
19:08 * seb128 seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:08 <seb128> still carrying that one over
19:08 <seb128> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:08 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
19:08 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
19:09 <seb128> there is https://lists.ubuntu.com/archives/technical-board/2024-March/002913.html but that doesn't really seem to be a TB topic
19:09 <teward> *raises hand briefly*
19:09 <seb128> teward, yes?
19:10 <teward> regarding that, there was one sent to the CC and other teams as well as Canonical's teams.
19:10 <teward> CC hasn't addressed it yet, but Canonical (Fallen, etc.) were starting to investigate best approaches
19:10 <teward> just wanted to have that on the record.
19:10 <teward> (expected it to show up here)
19:10 <rbasak> It sounds like something the nearest Loco could take up perhaps?
19:10 <teward> ^^ that
19:10 <rbasak> Happy to hear that it's being looked at. Thank you!
19:11 <teward> *returns to the shadowy void from whence he came*
19:11 <seb128> thanks teward!
19:11 <seb128> other list topic
19:11 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-March/002905.html (Call for vote: Ubuntu Cinnamon 24.04 LTS Qualification)
19:12 <seb128> afaik only amurray and me voted
19:12 <seb128> can we get some other members to also vote?
19:12 <vorlon> I have a concern about the "contact" being a list of ~10 people
19:12 <vorlon> I've raised similar concerns with other flavor applications before
19:13 <vorlon> but I haven't had time to respond to the list about this
19:13 <seb128> can you follow up on the list with that concern?
19:13 <vorlon> yes
19:13 <seb128> thanks
19:13 <seb128> want an action item for it?
19:13 <vorlon> but mentioning here this is what's blocked me from +1'ing
19:13 <vorlon> I'll accept an action item :)
19:14 <seb128> #action vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:14 * meetingology vorlon to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor
19:14 <seb128> no other topic on the list that I can see (outside of the DMB election which we discussed earlier)
19:15 <seb128> #topic Check up on community bugs and techboard bugs
19:15 <seb128> #info No open community bugs
19:15 <seb128> #info No new techboard bugs
19:15 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:16 <seb128> #info Next chair will be vorlon, with sil2100 as backup
19:16 <seb128> #topic AOB
19:16 <vorlon> ack
19:16 <seb128> AOB?
19:16 <vorlon> nothing from me
19:16 <amurray> neither from me
19:17 <seb128> nor from me
19:17 <seb128> ok, that's a wrap then, thanks everyone!
19:17 <seb128> #endmeeting