#ubuntu-meeting meeting

Meeting started by rbasak at 20:02:43 UTC (full logs)

Meeting summary

  1. Apologies (rbasak, 20:03)

  2. Action review (rbasak, 20:03)
    1. ACTION: rbasak to update third party repo draft with outcomes from our recent out-of-band meeting (rbasak, 20:04)
    2. ACTION: rbasak to open wider discussion on third-party repo policy (rbasak, 20:04)
    3. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (rbasak, 20:05)
    4. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (rbasak, 20:05)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 20:05)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:07)
    1. AGREED: The DMB election can proceed as proposed (rbasak, 20:08)
    2. No other outstanding ML items (rbasak, 20:09)

  4. Check up on community bugs and techboard bugs (rbasak, 20:09)
    1. No open community bugs (rbasak, 20:09)
    2. No new techboard bugs (rbasak, 20:09)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 20:09)
    1. Next chair will be seb128, with vorlon as backup (rbasak, 20:10)

  6. AOB (rbasak, 20:10)


Meeting ended at 20:11:21 UTC (full logs)

Action items

  1. rbasak to update third party repo draft with outcomes from our recent out-of-band meeting
  2. rbasak to open wider discussion on third-party repo policy
  3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  4. vorlon to look into scripting for packages in flavor-specific overlays
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


Action items, by person

  1. rbasak
    1. rbasak to update third party repo draft with outcomes from our recent out-of-band meeting
    2. rbasak to open wider discussion on third-party repo policy
    3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays


People present (lines said)

  1. rbasak (41)
  2. meetingology (8)
  3. seb128 (7)
  4. vorlon (4)
  5. amurray (2)


Generated by MeetBot 0.4.0