20:02 <rbasak> #startmeeting
20:02 <meetingology> Meeting started at 20:02:43 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:02 <meetingology> Available commands: action, commands, idea, info, link, nick
20:03 <rbasak> #topic Apologies
20:03 <rbasak> No apologies received.
20:03 <rbasak> #topic Action review
20:03 * rbasak seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:03 * rbasak seb128 to organize a meeting to unblock the draft of the tracks usage section
20:04 <rbasak> These are done I think
20:04 * rbasak rbasak to follow up on finding consensus on question of test plans for third party apps
20:04 <seb128> thanks rbasak for organizing that meeting!
20:04 <rbasak> This is also done, and my action item now is to update the draft
20:04 <amurray> yep thanks rbasak for organising that, it was super productive
20:04 <rbasak> #action rbasak to update third party repo draft with outcomes from our recent out-of-band meeting
20:04 * meetingology rbasak to update third party repo draft with outcomes from our recent out-of-band meeting
20:04 * rbasak rbasak to open wider discussion on third-party repo policy
20:04 <rbasak> This is pending the previous item
20:04 <rbasak> #action rbasak to open wider discussion on third-party repo policy
20:04 * meetingology rbasak to open wider discussion on third-party repo policy
20:04 * rbasak rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:04 <rbasak> This is to carry over
20:05 <rbasak> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:05 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:05 * rbasak seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:05 * rbasak seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:05 * rbasak vorlon to look into scripting for packages in flavor-specific overlays
20:05 <rbasak> ^ any progress on these three please?
20:05 <vorlon> none from me
20:05 <rbasak> #action vorlon to look into scripting for packages in flavor-specific overlays
20:05 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
20:05 <seb128> first one to carry over
20:05 <rbasak> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:05 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 <seb128> cinnamon I did a call for vote
20:06 <rbasak> Ah. Are we waiting on votes still
20:06 <rbasak> ?
20:06 <seb128> yes
20:06 <rbasak> We have two +1s
20:06 <rbasak> vorlon: do you have an opinion please?
20:06 <seb128> only alex voted afaik
20:07 <seb128> I mean in reply to my email/vote
20:07 <vorlon> I think the flavor is better served by me at the moment continuing to work on ensuring they can have a successful beta rather than voting
20:07 <vorlon> I'll pick this up after Wednesday
20:07 <rbasak> OK. Let's leave this for now then.
20:07 <rbasak> #topic Scan the mailing list archive for anything we missed (standing item)
20:08 <rbasak> I don't see anything apart from the DMB election planning thread which I think has enough votes to proceed.
20:08 <rbasak> FTR, I also (obviously since I proposed it) vote +1, if it matters.
20:08 <rbasak> #agreed The DMB election can proceed as proposed
20:08 <meetingology> AGREED: The DMB election can proceed as proposed
20:09 <rbasak> #info No other outstanding ML items
20:09 <rbasak> #topic Check up on community bugs and techboard bugs
20:09 <rbasak> #info No open community bugs
20:09 <rbasak> #info No new techboard bugs
20:09 <rbasak> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:10 <rbasak> #info Next chair will be seb128, with vorlon as backup
20:10 <vorlon> ack
20:10 <rbasak> #topic AOB
20:10 <rbasak> AOB?
20:10 <amurray> nothing from me
20:10 <seb128> not from me
20:11 <rbasak> OK. Thanks all!
20:11 <rbasak> #endmeeting