#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 20:03:08 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 20:03)

  2. Action review (amurray, 20:03)
    1. ACTION: seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage (amurray, 20:04)
    2. ACTION: rbasak to organize a meeting to unblock the draft of the tracks usage section (amurray, 20:05)
    3. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 20:06)
    4. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (amurray, 20:06)
    5. ACTION: rbasak to open wider discussion on third-party repo policy (amurray, 20:06)
    6. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 20:08)
    7. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (amurray, 20:09)
    8. ACTION: amurray to follow-up with kubuntu on 24.04 LTS request (amurray, 20:11)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 20:12)
    1. https://lists.ubuntu.com/archives/technical-board/2024-March/thread.html (amurray, 20:12)

  4. Check up on community bugs and techboard bugs (amurray, 20:12)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 20:12)
    2. https://bugs.launchpad.net/techboard (amurray, 20:12)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 20:13)
    1. AGREED: next meeting chair: rabask, backup: seb128 (amurray, 20:13)

  6. AOB (amurray, 20:14)
    1. https://ubuntu-mate.community/t/plans-for-24-04-lts/27110/4 (amurray, 20:16)


Meeting ended at 20:22:59 UTC (full logs)

Action items

  1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to organize a meeting to unblock the draft of the tracks usage section
  3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  4. rbasak to follow up on finding consensus on question of test plans for third party apps
  5. rbasak to open wider discussion on third-party repo policy
  6. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  7. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  8. amurray to follow-up with kubuntu on 24.04 LTS request


Action items, by person

  1. amurray
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. amurray to follow-up with kubuntu on 24.04 LTS request
  2. seb128
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    3. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  3. UNASSIGNED
    1. rbasak to organize a meeting to unblock the draft of the tracks usage section
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to follow up on finding consensus on question of test plans for third party apps
    4. rbasak to open wider discussion on third-party repo policy


People present (lines said)

  1. amurray (47)
  2. seb128 (20)
  3. vorlon (19)
  4. meetingology (11)


Generated by MeetBot 0.4.0