20:03 <amurray> #startmeeting Ubuntu Technical Board
20:03 <meetingology> Meeting started at 20:03:08 UTC.  The chair is amurray.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:03 <meetingology> Available commands: action, commands, idea, info, link, nick
20:03 <amurray> #topic Apologies
20:03 <amurray> rbasak sent his apologies earlier
20:03 <amurray> #topic Action review
20:03 * amurray seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:04 <seb128> carry over again I guess
20:04 <amurray> yep
20:04 <amurray> #action seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:04 * meetingology seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:04 * amurray seb128 to organize a meeting to unblock the draft of the tracks usage section
20:05 <seb128> rbasak took over this one as we planned to squeeze also that topic in the meeting he is organizing
20:05 <amurray> will carry-over since we will try again once rbasak is feeling better
20:05 <seb128> which was supposed to be today but got postponed
20:05 <amurray> #action rbasak to organize a meeting to unblock the draft of the tracks usage section
20:05 * meetingology rbasak to organize a meeting to unblock the draft of the tracks usage section
20:05 <amurray> will carry over rbasak's items then too
20:06 <amurray> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:06 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:06 <amurray> #action rbasak to follow up on finding consensus on question of test plans for third party apps
20:06 * meetingology rbasak to follow up on finding consensus on question of test plans for third party apps
20:06 <amurray> #action rbasak to open wider discussion on third-party repo policy
20:06 * meetingology rbasak to open wider discussion on third-party repo policy
20:06 * amurray seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:06 <seb128> carry over please
20:07 <amurray> I wanted to ask a quick question on this - I have the process ready for the security team but just wasn't sure where to post it? any ideas? discourse / wiki?
20:07 <seb128> either is fine I think
20:08 <seb128> people seem to prefer discourse nowadays
20:08 <amurray> ok - will go with that then - thanks
20:08 * amurray seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:08 <seb128> great :)
20:08 <amurray> oops forgot to carry over the other one
20:08 <amurray> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:08 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:09 <seb128> please carry this one also over again but I will handle it tomorrow, feature freeze and proposed stated had been time sinks
20:09 <amurray> #action seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:09 * meetingology seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:09 * amurray vorlon to look into scripting for packages in flavor-specific overlays
20:09 <vorlon> sorry, haven't gotten to this yet
20:10 <vorlon> I guess if we're voting yes on Kubuntu now it's not urgent?
20:10 <vorlon> but I would still like to keep the action, to do before 24.04, unless someone else wants to learn about this stuff from me and work on it
20:10 <amurray> not urgent but I would still like to see them finalise their list before the LTS goes out
20:10 <vorlon> indeed
20:11 <amurray> hmm also should there be an action item on me for the kubuntu LTS request?
20:11 <amurray> I don
20:11 <amurray> 't see anything - will add one
20:11 <amurray> #action amurray to follow-up with kubuntu on 24.04 LTS request
20:11 * meetingology amurray to follow-up with kubuntu on 24.04 LTS request
20:12 <amurray> #topic Scan the mailing list archive for anything we missed (standing item)
20:12 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2024-March/thread.html
20:12 <amurray> nothing new
20:12 <amurray> #topic Check up on community bugs and techboard bugs
20:12 <amurray> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:12 <amurray> #link https://bugs.launchpad.net/techboard
20:13 <amurray> nothing here either
20:13 <amurray> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:13 <amurray> looks like its rbasak with seb128 as backup
20:13 <amurray> #agreed next meeting chair: rabask, backup: seb128
20:13 <meetingology> AGREED: next meeting chair: rabask, backup: seb128
20:14 <seb128> ack
20:14 <amurray> #topic AOB
20:14 <vorlon> one item for AOB
20:14 <vorlon> I noticed when doing a "census" from the Release Team side of our LTS qualifications
20:14 <vorlon> that Ubuntu MATE doesn't appear to have applied yet for LTS status
20:14 <vorlon> does someone want to reach out to them and find out if they plan to?
20:14 <seb128> right, that was discussed yesterday during the flavors sync call
20:14 <vorlon> (it's fine if they don't do LTS, of course)
20:15 <vorlon> seb128: oh ok - what's the news?
20:15 <seb128> someone took an action item to reach to Martin to ask
20:15 <seb128> but the few people who had feedback said that the MATE team seems mostly inactive recently
20:16 <vorlon> ok
20:16 <seb128> ah, someone was Mauro
20:16 <vorlon> that's fine then
20:16 <seb128> (just checked the meeting note)
20:16 <vorlon> I just didn't want this to slip by unnoticed
20:16 <amurray> there is a topic over in their discourse but I don't see anything definitive there
20:16 <vorlon> since the MATE team's communications preferences seem misaligned with the Release Team's and the Tech Board's these days
20:16 <amurray> #link https://ubuntu-mate.community/t/plans-for-24-04-lts/27110/4
20:17 <seb128> amurray, right, I think that one was used as a basis for the claim that the dev team isn't responsive/around much recently
20:19 <amurray> I'll ask in that thread as well and tag Martin as well
20:19 <seb128> amurray, thanks (and maybe check first with Mauro if he already did since he took an action about it yesterday)
20:19 <seb128> well I mean reaching out to them
20:20 <seb128> though I guess a public post wouldn't hurt in any case
20:20 <vorlon> Martin *did* come to the Ubuntu Summit so it's not entirely moribund?
20:20 <amurray> yeah I think its fine for the TB to enquire for our own purposes - it would definitely be a shame for MATE to not be part of the LTS
20:20 <vorlon> again, it's fine if a flavor doesn't want to do LTS support
20:21 <seb128> right, well let's see what they reply
20:21 <vorlon> just don't want to make sure that's a conscious decision (or the outcome of an assessment of the flavor's capacity), not an accident of timing
20:21 <vorlon> s/don't//
20:21 <amurray> agreed
20:21 <amurray> thanks for raising it vorlon
20:22 <amurray> anything else?
20:22 <vorlon> nothing else here
20:22 <seb128> nothing from me
20:22 <amurray> easy - thanks folks
20:22 <amurray> #endmeeting