#ubuntu-meeting: Ubuntu LoCo Council meeting 2024-03-08

Meeting started by youngbin at 12:53:38 UTC (full logs)

Meeting summary

  1. Follow up on action items from last meeting (youngbin, 12:55)
    1. We now have Matrix space and room for LoCos (youngbin, 12:58)
    2. Create a topic on Discourse to follow up on LoCo activity updates. - Follow up thing was to crate a survey (youngbin, 13:01)
    3. Reach out to LoCo leaders to participate in the AMA. - No updates from meeting participants for now (youngbin, 13:04)

  2. Fixed agenda (youngbin, 13:05)
    1. VOTE: Fixed agenda for LoCo Council meeting: Last meeting Action items follow up, AOB(Any other business), Next meeting schedule and chair (Carried) (youngbin, 13:19)

  3. AOB (youngbin, 13:20)
    1. Update from coolbhavi - Ubucon Asia in full swing now... (youngbin, 13:22)

  4. Next meeting schedule and chair (youngbin, 13:22)
    1. ACTION: Next meeting will be on Friday, April 5, 12:00 UTC. youngbin will chair (youngbin, 13:24)


Meeting ended at 13:25:41 UTC (full logs)

Action items

  1. Next meeting will be on Friday, April 5, 12:00 UTC. youngbin will chair


Action items, by person

  1. youngbin
    1. Next meeting will be on Friday, April 5, 12:00 UTC. youngbin will chair


People present (lines said)

  1. youngbin (56)
  2. coolbhavi (26)
  3. meetingology (11)
  4. kanashiro (0)


Generated by MeetBot 0.4.0