#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by sil2100 at 20:01:39 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 20:01)

  2. Action review (sil2100, 20:02)
    1. ACTION: seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage (sil2100, 20:03)
    2. ACTION: seb128 to organize a meeting to unblock the draft of the tracks usage section (sil2100, 20:03)
    3. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 20:03)
    4. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (sil2100, 20:04)
    5. ACTION: rbasak to open wider discussion on third-party repo policy (sil2100, 20:04)
    6. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (sil2100, 20:04)
    7. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (sil2100, 20:07)
    8. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (sil2100, 20:07)

  3. Scan the mailing list archive for anything we missed (standing item) (sil2100, 20:08)

  4. Check up on community bugs and techboard bugs (sil2100, 20:10)

  5. AOB (sil2100, 20:10)

  6. Select a chair for the next meeting (sil2100, 20:24)
    1. https://launchpad.net/~techboard/+members lists you last and Alex next after wrapping around (vorlon, 20:25)


Meeting ended at 20:27:16 UTC (full logs)

Action items

  1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  2. seb128 to organize a meeting to unblock the draft of the tracks usage section
  3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  4. rbasak to follow up on finding consensus on question of test plans for third party apps
  5. rbasak to open wider discussion on third-party repo policy
  6. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  7. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  8. vorlon to look into scripting for packages in flavor-specific overlays


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  2. seb128
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to organize a meeting to unblock the draft of the tracks usage section
    3. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    4. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  3. sil2100
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  4. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays


People present (lines said)

  1. sil2100 (55)
  2. seb128 (16)
  3. meetingology (10)
  4. vorlon (9)
  5. sgmoore (6)
  6. rbasak (4)
  7. tsimonq2 (4)


Generated by MeetBot 0.4.0