20:01 <sil2100> #startmeeting Ubuntu Technical Board
20:01 <meetingology> Meeting started at 20:01:39 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:01 <meetingology> Available commands: action, commands, idea, info, link, nick
20:01 <sil2100> #topic Apologies
20:02 <sil2100> amurray sent his apologies for having to miss the meeting
20:02 <sil2100> #topic Action review
20:02 * sil2100 seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:02 <sil2100> There's no update from me here, not sure about seb128 or amurray, so let's just carry over for now
20:03 <rbasak> I've been ill so haven't made any progress list last time, sorry.
20:03 <rbasak> I was going to try and set up a higher bandwidth meeting to try to catch up on the third party repo req. stuff
20:03 <sil2100> Let me carry over those then, no worries!
20:03 <sil2100> #action seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:03 * meetingology seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:03 <sil2100> #action seb128 to organize a meeting to unblock the draft of the tracks usage section
20:03 * meetingology seb128 to organize a meeting to unblock the draft of the tracks usage section
20:03 <sil2100> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:03 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:04 <sil2100> #action rbasak to follow up on finding consensus on question of test plans for third party apps
20:04 * meetingology rbasak to follow up on finding consensus on question of test plans for third party apps
20:04 <sil2100> #action rbasak to open wider discussion on third-party repo policy
20:04 * meetingology rbasak to open wider discussion on third-party repo policy
20:04 <sil2100> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:04 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:04 <sil2100> So, regarding this one:
20:04 * sil2100 seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:04 <sil2100> Does anyone remember if that happened?
20:04 * sil2100 looks at the ML
20:05 <sil2100> I guess not
20:05 <seb128> hey, sorry for being late, evening rush time here
20:05 <tsimonq2> Eickmeyer and I have been interfacing with ItzSwirlz on this front.
20:05 <sil2100> seb128: o/
20:05 <seb128> sil2100, no, none of my action moved, sorry
20:05 <seb128> I was on holidays one week and now it's feature freeze coming
20:05 <seb128> I will try to catch up next week and get things moving by the next meeting
20:05 <sil2100> seb128: do you need help with that one? I could also take a look at it, since I know many teams might be at capacity due to FF
20:06 <sil2100> Either way, for now carrying over!
20:07 <sil2100> #action seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:07 * meetingology seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:07 * sil2100 vorlon to look into scripting for packages in flavor-specific overlays
20:07 <sil2100> vorlon: ^ ?
20:07 <vorlon> sorry, not yet done
20:07 <sil2100> I guess time_t..?
20:07 <vorlon> yeah ;)
20:07 <sil2100> time_t ;)
20:07 <seb128> sil2100, no it's fine but thanks, I will catch up next week :)
20:07 <sil2100> #action vorlon to look into scripting for packages in flavor-specific overlays
20:07 * meetingology vorlon to look into scripting for packages in flavor-specific overlays
20:07 <sil2100> seb128: excellent!
20:07 * sil2100 vorlon to follow up on xnox's request to set noble.publish_i18n_index to False
20:08 <vorlon> done
20:08 <sil2100> vorlon: didn't follow that one too closly - I guess it happened?
20:08 <sil2100> \o/
20:08 <sil2100> Okay, that's all action items from our list for now
20:08 <sil2100> #topic Scan the mailing list archive for anything we missed (standing item)
20:09 <sil2100> I don't see anything really
20:09 <sil2100> Can someone else confirm that I didn't miss anything?
20:09 <sgmoore> Is this the right place to ask about Kubuntu LTS requalification?
20:10 <sil2100> sgmoore: sure! Let me just move to AOB
20:10 <sil2100> #topic Check up on community bugs and techboard bugs
20:10 <sil2100> ...none!
20:10 <sil2100> #topic AOB
20:10 <sil2100> sgmoore: the floor is yours o/
20:10 <vorlon> I'm not sure whether kubuntu LTS qualification is blocked on me providing scripts for a saner view of the "what packages is kubuntu committing to support" question
20:11 <tsimonq2> I think given the scale of the Kubuntu packageset, if the TB is wanting to block on a more concise packageset list, then yes. :)
20:11 <rbasak> ML thread "Upload of translation files" -> I just replied to redirect them to ubuntu-translators@. Hopefully that's helpful, though with Gunnar gone I'm not sure who's left :-(
20:11 <vorlon> the thread had gone in that direction but maybe we just need to have that information available and don't need to consider it a blocker?
20:11 <sgmoore> I know we need a proper packageset, but other than that, how are we looking :) I am working hard on getting a spectacular release ready :)
20:11 <vorlon> rbasak: :/
20:13 <seb128> rbasak, I think I'm the only standing member left to deal with some of those translations things :/
20:14 <seb128> I need to sort that out somehow and find other people to involve
20:14 <seb128> if anyone is reading and want to help with translations please msg me
20:15 <vorlon> sgmoore: so I guess amurray who isn't here today was on point for driving the Kubuntu discussion.  I'll work on getting my action item sorted one way or the other so we can have a sane conversation about a packageset. From my perspective personally, that shouldn't be a blocker for LTS qualification but amurray will need to call the vote
20:15 <sil2100> The only thing I can commit to, sadly, is operating the machinery
20:15 <rbasak> seb128: IMHO, you should "close" those MLs and venues and bring everything into one place - ubuntu-devel@, or Discourse. It's not like we're going to be swarmed by traffic. Otherwise everyone assumes that there's a team somewhere that's running just fine.
20:15 <sgmoore> vorlon: Fair enough :)
20:16 <seb128> rbasak, the issue is that those lists are contact point for role-accounts on launchpad
20:17 <sil2100> sgmoore: out of curiosity, maybe composing a list of packages that you and your team worked on in the last 6 months when working on Kubuntu would be a start
20:17 <sgmoore> I only just started back with Kubuntu a few weeks ago.
20:17 <seb128> rbasak, I could set e.g devel but that doesn't resolve the issue than in practice the only admin in the team able to do the action is me
20:18 <seb128> (or maybe launchpad admins or some other admin groups, I don't remember the details and didn't go check)
20:18 <tsimonq2> sgmoore: I'll happily walk through UDD with you if you find it helpful :)
20:18 <sgmoore> I find any new knowledge helpful lol
20:19 <tsimonq2> Okay, will follow up with you after the meeting
20:19 <sgmoore> sounds good thanks!
20:20 <sil2100> Okay, any other business?
20:21 <sil2100> Out of curiosity, with part of my release team hat on...
20:22 <seb128> nothing from me
20:22 <sil2100> Does anyone have contact with the Ubuntu Mate developers?
20:22 <seb128> sort of
20:23 <vorlon> it doesn't appear they've applied yet for 24.04 LTS qual
20:23 <sil2100> Just asking since I noticed they were a bit absent from .4
20:23 <sil2100> Anyway, guess that's not a TB-topic per-se
20:24 <sil2100> #topic Select a chair for the next meeting
20:24 <seb128> I will give a ping to Martin just to ask
20:25 <sil2100> ...okay, how is this chair selection working
20:25 <sil2100> Since none of the sorting of TB members results in the current order for me
20:25 <vorlon> https://launchpad.net/~techboard/+members lists you last and Alex next after wrapping around
20:26 <seb128> sil2100, you got rescheduled for missing your previous chair so that confused the logical order
20:26 <sil2100> Yes, so how come rbasak was the backup today
20:26 <sil2100> Aaah
20:26 <seb128> :)
20:26 <sil2100> Okay, so next chair will be amurray, backup rbasak
20:27 <sil2100> Thank you everyone!
20:27 <sil2100> #endmeeting