#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 20:05:16 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 20:05)

  2. Action review (amurray, 20:05)
    1. ACTION: seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage (amurray, 20:06)
    2. ACTION: seb128 to organize a meeting to unblock the draft of the tracks usage section (amurray, 20:08)
    3. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 20:08)
    4. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (amurray, 20:10)
    5. ACTION: rbasak to open wider discussion on third-party repo policy (amurray, 20:10)
    6. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 20:10)
    7. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (amurray, 20:15)
    8. https://lists.ubuntu.com/archives/technical-board/2024-February/002877.html (vorlon, 20:20)
    9. https://ubuntu-archive-team.ubuntu.com/packagesets/noble/kubuntu btw (vorlon, 20:26)
    10. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (amurray, 20:29)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 20:31)
    1. ACTION: vorlon to follow up on xnox's request to set noble.publish_i18n_index to False (amurray, 20:33)

  4. Check up on community bugs and techboard bugs (amurray, 20:34)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 20:34)
    2. https://bugs.launchpad.net/techboard (amurray, 20:34)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 20:35)
    1. AGREED: next meeting chair: amurray, backup: rbasak (amurray, 20:35)

  6. AOB (amurray, 20:36)
    1. AGREED: next meeting chair: sil2100, backup: rbasak (amurray, 20:36)


Meeting ended at 20:44:15 UTC (full logs)

Action items

  1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  2. seb128 to organize a meeting to unblock the draft of the tracks usage section
  3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  4. rbasak to follow up on finding consensus on question of test plans for third party apps
  5. rbasak to open wider discussion on third-party repo policy
  6. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  7. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  8. vorlon to look into scripting for packages in flavor-specific overlays
  9. vorlon to follow up on xnox's request to set noble.publish_i18n_index to False


Action items, by person

  1. amurray
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to organize a meeting to unblock the draft of the tracks usage section
    3. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    4. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  4. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays
    2. vorlon to follow up on xnox's request to set noble.publish_i18n_index to False


People present (lines said)

  1. amurray (76)
  2. vorlon (32)
  3. rbasak (25)
  4. seb128 (17)
  5. meetingology (13)
  6. tsimonq2 (11)


Generated by MeetBot 0.4.0