#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by seb128 at 20:04:01 UTC (full logs)

Meeting summary

  1. Apologies (seb128, 20:04)

  2. Action review (seb128, 20:05)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (seb128, 20:11)
    2. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (seb128, 20:12)
    3. ACTION: rbasak to open wider discussion on third-party repo policy (seb128, 20:12)
    4. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 20:12)
    5. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (seb128, 20:13)
    6. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (seb128, 20:14)
    7. https://lists.ubuntu.com/archives/technical-board/2024-January/002845.html (seb128, 20:16)
    8. ACTION: seb128 to follow-up with ubuntu budgie on 24.04 request (seb128, 20:16)
    9. https://lists.ubuntu.com/archives/technical-board/2024-January/002844.html ? (seb128, 20:17)
    10. ACTION: amurray to send confirmation of successful LTS status for Ubuntu Kylin 24.04 (seb128, 20:19)

  3. Scan the mailing list archive for anything we missed (standing item) (seb128, 20:20)
    1. https://lists.ubuntu.com/archives/technical-board/2024-January/date.html (seb128, 20:20)
    2. https://lists.ubuntu.com/archives/technical-board/2024-January/002849.html (seb128, 20:21)
    3. ACTION: sil2100 to review the lubuntu LTS participation request and follow up as appropriate (question or call for vote) (seb128, 20:23)

  4. Check up on community bugs and techboard bugs (seb128, 20:27)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 20:32)

  6. AOB (seb128, 20:35)


Meeting ended at 20:45:05 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. rbasak to follow up on finding consensus on question of test plans for third party apps
  3. rbasak to open wider discussion on third-party repo policy
  4. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  5. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  6. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  7. seb128 to follow-up with ubuntu budgie on 24.04 request
  8. amurray to send confirmation of successful LTS status for Ubuntu Kylin 24.04
  9. sil2100 to review the lubuntu LTS participation request and follow up as appropriate (question or call for vote)


Action items, by person

  1. amurray
    1. amurray to send confirmation of successful LTS status for Ubuntu Kylin 24.04
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. seb128 to follow-up with ubuntu cinnamon on 24.04 request
    3. seb128 to follow-up with ubuntu budgie on 24.04 request
  4. sil2100
    1. sil2100 to review the lubuntu LTS participation request and follow up as appropriate (question or call for vote)
  5. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet


People present (lines said)

  1. seb128 (93)
  2. tsimonq2 (19)
  3. rbasak (14)
  4. amurray (12)
  5. meetingology (11)
  6. sil2100 (11)
  7. eslerm (1)
  8. vorlon (1)
  9. NotEickmeyer (1)
  10. Eickmeyer (1)


Generated by MeetBot 0.4.0