20:04 <seb128> #startmeeting Ubuntu Technical Board
20:04 <meetingology> Meeting started at 20:04:01 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:04 <meetingology> Available commands: action, commands, idea, info, link, nick
20:04 <seb128> #topic Apologies
20:05 <seb128> amurray is the only one who refused the calendar event but he seems around?
20:05 <seb128> no email on the list from what I can see
20:05 <seb128> #topic Action review
20:05 <amurray> vorlon mentioned in a private channel that he would be afk
20:05 <seb128> ok
20:05 * seb128 seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:06 <eslerm> amurray is ooo on my calendar
20:06 <seb128> right, I said that :)
20:06 <amurray> i'm here ;)
20:07 <seb128> so on the tracks usage, I replied to a comment
20:07 <seb128> unsure what is missing for us to be able to move forward from where we are
20:07 <seb128> amurray, any opinion on what should be the next steps there?
20:08 <amurray> yeah I am also a bit unsure - I wonder if we need a google meet session or similar to review the remaining comments as a group?
20:09 <amurray> or we need to engage the store team to figure out if they can support the requirements
20:10 <seb128> ok, let's carry over and I will take an action item to set up a meeting specifically to discuss that topic
20:10 <seb128> including other stakeholders if needed
20:10 <seb128> #action: seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
20:11 <amurray> thanks
20:11 <seb128> #action: seb128 to organize a meeting to unblock the draft of the tracks usage section
20:11 <sil2100> Apologies, I got totally distracted
20:11 * seb128 rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:11 <seb128> sil2100, hey!
20:11 <rbasak> Carry over please
20:11 <seb128> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:11 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:12 * seb128 rbasak to follow up on finding consensus on question of test plans for third party apps
20:12 <rbasak> Also carry over sorry
20:12 <seb128> #action rbasak to follow up on finding consensus on question of test plans for third party apps
20:12 * meetingology rbasak to follow up on finding consensus on question of test plans for third party apps
20:12 * seb128 rbasak to open wider discussion on third-party repo policy
20:12 <rbasak> Same
20:12 <seb128> #action rbasak to open wider discussion on third-party repo policy
20:12 * meetingology rbasak to open wider discussion on third-party repo policy
20:12 * seb128 seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:12 <seb128> carrying over that one also
20:12 <seb128> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:12 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:13 <seb128> #action vorlon to write up draft guidelines for packages in the archive that download from the Internet
20:13 * meetingology vorlon to write up draft guidelines for packages in the archive that download from the Internet
20:13 <seb128> I'm carrying that one over since I didn't see an update and Steve is not here
20:13 * seb128 seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:14 <seb128> I didn't see a reply, I need to nudge them so I'm carrying it over
20:14 <seb128> #action seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:14 * meetingology seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:14 * seb128 sil2100 to send confirmation of successful LTS status for Ubuntu Studio 24.04
20:15 <seb128> that's done, https://lists.ubuntu.com/archives/technical-board/2024-January/002846.html
20:15 <sil2100> Done!
20:15 <sil2100> Indeed
20:15 <seb128> good to have one item done :)
20:15 * seb128 amurray to send confirmation of successful LTS status for Edubuntu 24.04
20:16 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-January/002845.html
20:16 <seb128> done
20:16 <sil2100> ;) I think amurray did his as well!
20:16 <seb128> indeed!
20:16 <amurray> yep
20:16 * seb128 seb128 to follow-up with ubuntu budgie on 24.04 request
20:16 <seb128> I didn't get a reply here either so need to nudge them
20:16 <seb128> #action seb128 to follow-up with ubuntu budgie on 24.04 request
20:16 * meetingology seb128 to follow-up with ubuntu budgie on 24.04 request
20:16 * seb128 amurray to follow-up with ubuntu kylin on 24.04 request
20:17 <seb128> that happened as well I think?
20:17 <amurray> sorry I think I need to carry this over
20:17 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-January/002844.html ?
20:17 <seb128> or was there another follow up needed?
20:17 <amurray> gah yes I forgot
20:18 <seb128> I overlooked that in my backlog, I will add my vote after the meeting
20:18 <sil2100> I think I did vote, right?
20:18 <seb128> yes, and Steve
20:19 <seb128> I'm going to send my +1 in a bit
20:19 <seb128> amurray, I'm giving you an action item to send the confirmation of the vote result then if that's ok?
20:19 <amurray> yes thats fine
20:19 <seb128> #action amurray to send confirmation of successful LTS status for Ubuntu Kylin 24.04
20:19 * meetingology amurray to send confirmation of successful LTS status for Ubuntu Kylin 24.04
20:20 <seb128> #topic Scan the mailing list archive for anything we missed (standing item)
20:20 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-January/date.html
20:20 <tsimonq2> o/ :)
20:20 <seb128> we have a request from Lubuntu to be LTS
20:21 <seb128> https://lists.ubuntu.com/archives/technical-board/2024-January/002849.html
20:22 <sil2100> Since I finished mine, maybe I could get assigned to it then
20:22 <seb128> sil2100, what would be the action item?
20:22 <seb128> the request seems reasonable so maybe we just need to vote?
20:22 <sil2100> We can, but I didn't read it! Yet
20:23 <seb128> sil2100, but thanks, let me add an action to review and call for a vote?
20:23 <seb128> #action sil2100 to review the lubuntu LTS participation request and follow up as appropriate (question or call for vote)
20:23 * meetingology sil2100 to review the lubuntu LTS participation request and follow up as appropriate (question or call for vote)
20:23 <tsimonq2> I'm happy to answer any questions here or at a later point about Lubuntu's application. :)
20:23 <seb128> sil2100, ^ sounds fine?
20:24 <sil2100> Looks fine o/ Are you and amurray ready to vote as is?
20:24 <amurray> yes
20:24 <seb128> I want to read the emails again since I only glanced over them but it feels like it is ready
20:25 <seb128> let's just do a call for vote on the list rather than trying to do it here today
20:25 <seb128> did any of you had questions here today for tsimonq2 since he joined the meeting for us?
20:25 <sil2100> I'm leaving it up to you. I'd like someone to do a proper review of it - if someone already did it, I'm fine with voting
20:26 <seb128> no need to rush I would say
20:26 <amurray> no, his email is very detailed and covers everything I would have wanted to know
20:26 <seb128> you have an action item
20:26 <seb128> we can call for vote on the list once you have reviewed it
20:26 <seb128> no question from me either
20:26 <sil2100> Ok o/
20:27 <seb128> tsimonq2, no question it seems but thanks for taking the time to join the meeting in case we had some
20:27 <seb128> #topic Check up on community bugs and techboard bugs
20:27 <tsimonq2> Hey, one more thing on this topic, briefly...
20:27 <seb128> tsimonq2, sure?
20:28 <seb128> (no activity on the community bugs and techboard bugs)
20:28 <tsimonq2> Actually, two, sorry. I noted lack of cooperation generally speaking on that email, and I've seen a drastic change for the better. I still have some (genuine) questions around the SRU Team given recent events, but I'm planning a postmorteum on virtualbox anyway.
20:29 <tsimonq2> Also, I appointed Aaron and Dan as assistant release managers, there's no direct action required from the TB, but a "hey we see this" would be great. :)
20:29 <rbasak> Well I asked and was told that no response was expected?
20:30 <tsimonq2> Yes :) I'm glad you saw it, just making a general point to it.
20:30 <tsimonq2> Anyway, those are the points I have, happy to answer any questions.
20:30 <seb128> I'm not aware the SRU team situation you are referencing to but it doesn't seem to be a TB topic at this point?
20:31 <seb128> aware of*
20:31 <rbasak> I'm not sure either.
20:32 <tsimonq2> My general point is, asking for requalification is a two-way agreement. We are happy to provide support for Lubuntu, the only reason I brought it up is to ensure we have support on the other side to be able to move the needle forward.
20:32 <seb128> tsimonq2, and I've seen the email about the assistant release managers :-)
20:32 <tsimonq2> seb128: thanks :)
20:32 <seb128> ok, so seems there is no question/action there but thanks for mentioning those!
20:32 <tsimonq2> Yes of course :)
20:32 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:33 <rbasak> I wonder if there's an opportunity to be talking more via the flavour syncs or something similar
20:33 <vorlon> I promise I'll be here in time for the next one so you can keep me as chair ;)
20:33 <seb128> next in the list is Steve and Lukasz as backup
20:33 <rbasak> Because I'm seeing noises, but without specifics, I'm not in a position to be able to help at all.
20:33 <seb128> vorlon, hey, and thanks!
20:35 <seb128> rbasak, yes, the flavor syncs is a good venue for project discussions with flavor
20:35 <seb128> flavors
20:35 <tsimonq2> As far as I'm aware, the TB has an open invite to the Flavor Syncs. If you talk to the Community Team (specifically ilvipero_), he should be able to get you an invite.
20:35 <seb128> #topic AOB
20:35 <rbasak> Please do arrange for the SRU team and/or TB to be invited if there's a specific agenda item you have in mind that you'd like to discuss
20:36 <tsimonq2> Absolutely, just finishing with my notes on this one. Thanks :)
20:36 <seb128> I usually try to join at least the European tz compatible meeting and I think sil2100 has been to some of those as well
20:37 <rbasak> I'm not aware of having been invited recently
20:37 <tsimonq2> That sounds like a mistake to me :)
20:37 <seb128> I think it's an open venue, ask Mauro to be added to the calendar invite if you wish to join
20:38 <seb128> I usually join as a desktop representative, afaik we didn't have any formal request to have TB members there before
20:38 <seb128> but I think we should at least review the invite list according to the topics on the agenda
20:39 <seb128> that's not a meeting the TB own though, but I will still try to ensure we invite the right people
20:39 <NotEickmeyer> Just pinged the appropriate people to get you all invites. :)
20:39 <seb128> :)
20:39 <Eickmeyer> My IRC client with issues. :)
20:39 <rbasak> Thanks!
20:39 <seb128> ok, I think that should be enough for that topic then
20:40 <seb128> another other topic?
20:40 <seb128> giving 3 min and if not then it's a wrap
20:41 <tsimonq2> rbasak: I understand it's an action item, but an additional poke on the DMB inactivity stuff :)
20:41 <amurray> nothing from me
20:41 <tsimonq2> I did get frightened for a minute at Aaron's MOTU meeting.
20:41 * tsimonq2 is good
20:42 <rbasak> tsimonq2: I've not been focused on that because it's usually worked out recently
20:42 <rbasak> If people start getting near the threshold then I'll definitely prioritise that
20:42 <tsimonq2> Okay :)
20:43 <seb128> alright, seems we are done then
20:43 <rbasak> Also it was very close to the New Year and I'd expect some disruption/unavailability around then.
20:43 <tsimonq2> Very true.
20:43 <seb128> thanks everyone!!
20:43 <seb128> let's wrap?
20:43 <rbasak> The plans won't change that since it's only sustained absence that would be actionable
20:44 <tsimonq2> I'm okay wrapping, I believe we're on the same page.
20:44 <seb128> ok, it's a wrap then, thanks everyone!
20:44 <sil2100> Yeah, I need to apologize for missing out many DMB meetings lately
20:45 <seb128> #endmeeting