#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by sil2100 at 20:00:33 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 20:00)

  2. Action review (sil2100, 20:01)
    1. ACTION: seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage (sil2100, 20:03)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 20:03)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (sil2100, 20:03)
    4. ACTION: rbasak to open wider discussion on third-party repo policy (sil2100, 20:04)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (sil2100, 20:05)
    6. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (sil2100, 20:06)
    7. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (sil2100, 20:06)
    8. VOTE: Signing off on Ubuntu Studio on 24.04 LTS request (Carried) (sil2100, 20:12)
    9. ACTION: sil2100 to send confirmation of successful LTS status for Ubuntu Studio 24.04 (sil2100, 20:13)
    10. https://discourse.ubuntu.com/t/responses-needed-flavor-participation-for-24-04-lts/40075 (tsimonq2, 20:14)
    11. VOTE: Signing off on Edubuntu 24.04 LTS request (Carried) (sil2100, 20:22)
    12. ACTION: amurray to send confirmation of successful LTS status for Edubuntu 24.04 (sil2100, 20:23)
    13. ACTION: seb128 to follow-up with ubuntu budgie on 24.04 request (sil2100, 20:23)
    14. ACTION: amurray to follow-up with ubuntu kylin on 24.04 request (sil2100, 20:26)

  3. Scan the mailing list archive for anything we missed (sil2100, 20:26)

  4. Check up on community bugs and techboard bugs' (sil2100, 20:28)

  5. Select a chair for the next meeting (sil2100, 20:29)

  6. AOB (sil2100, 20:31)


Meeting ended at 20:35:29 UTC (full logs)

Action items

  1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  7. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  8. sil2100 to send confirmation of successful LTS status for Ubuntu Studio 24.04
  9. amurray to send confirmation of successful LTS status for Edubuntu 24.04
  10. seb128 to follow-up with ubuntu budgie on 24.04 request
  11. amurray to follow-up with ubuntu kylin on 24.04 request


Action items, by person

  1. amurray
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. amurray to send confirmation of successful LTS status for Edubuntu 24.04
    3. amurray to follow-up with ubuntu kylin on 24.04 request
  2. sil2100
    1. seb128/amurray/sil2100 to help drafting the snap-store Ubuntu-specific tracks usage
    2. sil2100 to send confirmation of successful LTS status for Ubuntu Studio 24.04
  3. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  4. UNASSIGNED
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
    4. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    5. seb128 to follow-up with ubuntu cinnamon on 24.04 request
    6. seb128 to follow-up with ubuntu budgie on 24.04 request


People present (lines said)

  1. sil2100 (84)
  2. meetingology (31)
  3. vorlon (20)
  4. amurray (13)
  5. rbasak-mobile (9)
  6. Eickmeyer (5)
  7. tsimonq2 (4)
  8. arraybolt3 (1)


Generated by MeetBot 0.4.0