#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 20:04:58 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 20:05)

  2. Action review (amurray, 20:05)
    1. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (amurray, 20:07)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 20:07)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (amurray, 20:08)
    4. ACTION: rbasak to open wider discussion on third-party repo policy (amurray, 20:08)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 20:09)
    6. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (amurray, 20:09)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 20:09)
    1. https://lists.ubuntu.com/archives/technical-board/2023-November/thread.html (amurray, 20:10)
    2. ACTION: seb128 to follow-up with ubuntu cinnamon on 24.04 request (amurray, 20:18)
    3. ACTION: sil2100 to follow-up with ubuntu studio on 24.04 request (amurray, 20:18)
    4. ACTION: amurray to follow-up with edubuntu on 24.04 request (amurray, 20:18)
    5. ACTION: seb128 to follow-up with ubuntu budgie on 24.04 request (amurray, 20:20)
    6. ACTION: amurray to follow-up with ubuntu kylin on 24.04 request (amurray, 20:20)

  4. Check up on community bugs and techboard bugs (amurray, 20:21)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 20:21)
    2. https://bugs.launchpad.net/techboard (amurray, 20:21)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 20:22)
    1. AGREED: next meeting chair: seb128, backup: vorlon (amurray, 20:22)

  6. AOB (amurray, 20:23)


Meeting ended at 20:24:51 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  7. seb128 to follow-up with ubuntu cinnamon on 24.04 request
  8. sil2100 to follow-up with ubuntu studio on 24.04 request
  9. amurray to follow-up with edubuntu on 24.04 request
  10. seb128 to follow-up with ubuntu budgie on 24.04 request
  11. amurray to follow-up with ubuntu kylin on 24.04 request


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. amurray to follow-up with edubuntu on 24.04 request
    3. amurray to follow-up with ubuntu kylin on 24.04 request
  2. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    3. seb128 to follow-up with ubuntu cinnamon on 24.04 request
    4. seb128 to follow-up with ubuntu budgie on 24.04 request
  3. sil2100
    1. sil2100 to follow-up with ubuntu studio on 24.04 request
  4. UNASSIGNED
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
    4. vorlon to write up draft guidelines for packages in the archive that download from the Internet


People present (lines said)

  1. amurray (50)
  2. seb128 (22)
  3. meetingology (14)
  4. sil2100 (2)


Generated by MeetBot 0.4.0