20:04 <amurray> #startmeeting Ubuntu Technical Board
20:04 <meetingology> Meeting started at 20:04:58 UTC.  The chair is amurray.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:04 <seb128> sorry for distracting you from the things you focus on
20:05 <meetingology> Available commands: action, commands, idea, info, link, nick
20:05 <amurray> hey sil2100
20:05 <amurray> #topic Apologies
20:05 <amurray> robie and steve both sent their apologies via the mailing list
20:05 <amurray> #topic Action review
20:06 * amurray seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
20:06 <seb128> I saw you commented there and Robie discussed it with Ken in Riga
20:06 <seb128> but I think we need to carry over still
20:06 <amurray> yep ok no worries
20:07 <seb128> I will try to reply to your comment this week though
20:07 <amurray> thanks
20:07 <amurray> #action seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
20:07 * meetingology seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
20:07 * amurray rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:07 <amurray> I'll carry over robie's tasks
20:07 <amurray> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:07 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:08 * amurray rbasak to follow up on finding consensus on question of test plans for third party apps
20:08 <amurray> #action rbasak to follow up on finding consensus on question of test plans for third party apps
20:08 * meetingology rbasak to follow up on finding consensus on question of test plans for third party apps
20:08 * amurray rbasak to open wider discussion on third-party repo policy
20:08 <amurray> #action rbasak to open wider discussion on third-party repo policy
20:08 * meetingology rbasak to open wider discussion on third-party repo policy
20:08 * amurray seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:08 <seb128> carry over please
20:09 <amurray> fwiw security team is almost done on this from our side - thanks for kicking this off seb128
20:09 <amurray> #action seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:09 * meetingology seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
20:09 <seb128> ah, nice, and you're welcome!
20:09 * amurray vorlon to write up draft guidelines for packages in the archive that download from the Internet
20:09 <amurray> will carry over
20:09 <amurray> #action vorlon to write up draft guidelines for packages in the archive that download from the Internet
20:09 * meetingology vorlon to write up draft guidelines for packages in the archive that download from the Internet
20:09 <amurray> #topic Scan the mailing list archive for anything we missed (standing item)
20:10 <amurray> #link https://lists.ubuntu.com/archives/technical-board/2023-November/thread.html
20:10 <amurray> so we have flavor requests for 24.04
20:11 <amurray> excuse my ignorance but do we just usually vote on these here?
20:11 <seb128> right, it just took me a bit to find the reference to what we need to do there since I'm new to it
20:11 <seb128> it's documented on https://wiki.ubuntu.com/RecognizedFlavors
20:11 <seb128> 'Guidelines for Tech Board to designate flavor image as LTS'
20:12 <seb128> reading the guidelines I do feel like there is some investigation work to be done to answer the questions for each flavors
20:12 <seb128> I'm not familiar enough with the work happening on those flavors to be able to vote now I think
20:13 <seb128> amurray, sil2100, how do you feel about it?
20:14 <seb128> I'm happy to spend some time on that this week though and follow up on the list with a summary of my 'investigation' for each though if that helps others
20:14 <amurray> so from our side we at least have to do the "Written confirmation from IS" part
20:14 <sil2100> I'm fine with more flavors, should we maybe assign one flavor per one TB member to perform the investigation?
20:14 <sil2100> To spread the workload
20:15 <seb128> I would not say no to share if others have some time to work on that
20:15 <amurray> as far as the flavors themselves go, I am also not very familiar with any of them so I would  also be keen to ask a few more questions - particularly around the level of support offered and how big their teams are to handle it plus how many packages they are looking to support
20:17 <amurray> I'm also happy to take a flavor or two
20:17 <seb128> same
20:18 <amurray> #action seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:18 * meetingology seb128 to follow-up with ubuntu cinnamon on 24.04 request
20:18 <amurray> #action sil2100 to follow-up with ubuntu studio on 24.04 request
20:18 * meetingology sil2100 to follow-up with ubuntu studio on 24.04 request
20:18 <amurray> #action amurray to follow-up with edubuntu on 24.04 request
20:18 * meetingology amurray to follow-up with edubuntu on 24.04 request
20:19 <amurray> given robie and steve are out, are we happy to assign one to each of them as well in their absentia?
20:19 <amurray> otherwise I can take another if one of you two are happy to also take a second?
20:19 <seb128> I would rather not assign things to them without asking first, especially that Robie already said he would miss the next meeting
20:20 <seb128> give me a second one
20:20 <amurray> ok thanks seb128
20:20 <seb128> I can always try to trade it with Robie or Steve if needed
20:20 <amurray> #action seb128 to follow-up with ubuntu budgie on 24.04 request
20:20 * meetingology seb128 to follow-up with ubuntu budgie on 24.04 request
20:20 <amurray> #action amurray to follow-up with ubuntu kylin on 24.04 request
20:20 * meetingology amurray to follow-up with ubuntu kylin on 24.04 request
20:20 <seb128> but at least we have an owner who was there to accept the item meanwhile :)
20:20 <amurray> :)
20:21 <amurray> I don't see anything else on the mailing list
20:21 <amurray> #topic Check up on community bugs and techboard bugs
20:21 <amurray> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
20:21 <amurray> #link https://bugs.launchpad.net/techboard
20:22 <amurray> nothing new here either
20:22 <amurray> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:22 <amurray> robie already sent his apologies for the next meeting so will skip him
20:22 <amurray> #agreed next meeting chair: seb128, backup: vorlon
20:22 <meetingology> AGREED: next meeting chair: seb128, backup: vorlon
20:22 <seb128> +1
20:23 <amurray> #topic AOB
20:23 <seb128> none from me
20:23 <amurray> nothing from me either
20:24 <amurray> ok thanks folks
20:24 <seb128> thanks amurray !
20:24 <amurray> #endmeeting