#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 19:02:35 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (utkarsh2102, 19:03)

  1. PPU Applications (utkarsh2102, 19:03)
    1. Phil Roche (utkarsh2102, 19:04)
      1. https://wiki.ubuntu.com/philroche/ContributingDeveloperAndPerPackageUploadApplication (utkarsh2102, 19:04)
      2. VOTE: Phil Roche to get PPU rights for livecd-rootfs (Carried) (utkarsh2102, 19:56)
      3. VOTE: (again) (Carried) (utkarsh2102, 20:03)
      4. ACTION: Utkarsh to announce the application and adjust the ACLs (utkarsh2102, 20:03)


Meeting ended at 20:04:22 UTC (full logs)

Action items

  1. Utkarsh to announce the application and adjust the ACLs


People present (lines said)

  1. utkarsh2102 (65)
  2. rbasak (40)
  3. philroche (33)
  4. meetingology (23)
  5. seb128 (17)
  6. teward (11)
  7. bdmurray (9)
  8. utkarsh2102_real (4)
  9. kanashiro (3)
  10. utkarsh84 (1)


Generated by MeetBot 0.4.0