#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 15:05:49 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 15:06)
    1. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:07)
      1. ACTION: ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:07)
      2. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:07)
      3. ACTION: ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:07)
      4. ddstreet send follow up email on no-bug-required ML thread mentioning cockpit (ddstreet, 15:07)
      5. ddstreet send short policy wording proposal to ML regarding https://lists.ubuntu.com/archives/ubuntu-backports/2023-March/023030.html (ddstreet, 15:14)
      6. ACTION: ddstreet send short policy wording proposal to ML regarding https://lists.ubuntu.com/archives/ubuntu-backports/2023-March/023030.html (ddstreet, 15:15)
      7. ddstreet send follow up email for clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:15)
      8. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:16)
      9. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:16)
      10. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:16)
      11. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:16)
      12. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 15:17)
      13. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 15:17)
      14. mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 15:17)
      15. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 15:17)
      16. mapreri follow up in https://bugs.launchpad.net/ubuntu/+source/nfs-utils/+bug/2012676 (ddstreet, 15:17)
      17. mapreri reply to TB charter email thread (ddstreet, 15:18)
      18. teward make sure there are no bugs in requestbackport and backportpackage tools (in lunar) (carried over) (ddstreet, 15:20)
      19. ACTION: teward make sure there are no bugs in requestbackport and backportpackage tools (in lunar) (carried over) (ddstreet, 15:22)
      20. (unassigned) consider documenting an SLA for reviewing uploaded backport packages (ddstreet, 15:23)
      21. ACTION: (unassigned) consider documenting an SLA for reviewing uploaded backport packages (ddstreet, 15:23)
      22. (unassigned) check if backports pocket uploads and/or approvals go to a ML (ddstreet, 15:24)
      23. ACTION: (unassigned) check if backports pocket uploads and/or approvals go to a ML (carried over) (ddstreet, 15:25)
      24. (unassigned) if no ML for backports uploads/approvals, check on how to create one (ddstreet, 15:25)
      25. ACTION: (unassigned) if no ML for backports uploads/approvals, check on how to create one (carried over) (ddstreet, 15:25)

  2. AOB (ddstreet, 15:27)
    1. ACTION: ddstreet review cockpit backport uploads (ddstreet, 15:35)

  3. ML threads (ddstreet, 15:36)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:36)
      1. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022680.html (ddstreet, 15:36)
      2. ACTION: ddstreet ping email to keep thread alive: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:37)
      3. next mtg date (ddstreet, 15:38)
      4. ACTION: ddstreet sched next mtg oct 25 (ddstreet, 15:42)


Meeting ended at 15:44:48 UTC (full logs)

Action items

  1. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  2. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  3. ddstreet send short policy wording proposal to ML regarding https://lists.ubuntu.com/archives/ubuntu-backports/2023-March/023030.html
  4. mapreri upload (more of) all the tools (carried over, in progress)
  5. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  6. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
  7. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
  8. teward make sure there are no bugs in requestbackport and backportpackage tools (in lunar) (carried over)
  9. (unassigned) consider documenting an SLA for reviewing uploaded backport packages
  10. (unassigned) check if backports pocket uploads and/or approvals go to a ML (carried over)
  11. (unassigned) if no ML for backports uploads/approvals, check on how to create one (carried over)
  12. ddstreet review cockpit backport uploads
  13. ddstreet ping email to keep thread alive: clarification on specific wording for no-bug-required backport exceptions
  14. ddstreet sched next mtg oct 25


Action items, by person

  1. ddstreet
    1. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    2. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    3. ddstreet send short policy wording proposal to ML regarding https://lists.ubuntu.com/archives/ubuntu-backports/2023-March/023030.html
    4. ddstreet review cockpit backport uploads
    5. ddstreet ping email to keep thread alive: clarification on specific wording for no-bug-required backport exceptions
    6. ddstreet sched next mtg oct 25
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
    4. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
  3. teward
    1. teward make sure there are no bugs in requestbackport and backportpackage tools (in lunar) (carried over)
  4. UNASSIGNED
    1. (unassigned) consider documenting an SLA for reviewing uploaded backport packages
    2. (unassigned) check if backports pocket uploads and/or approvals go to a ML (carried over)
    3. (unassigned) if no ML for backports uploads/approvals, check on how to create one (carried over)


People present (lines said)

  1. ddstreet (97)
  2. mapreri (59)
  3. teward (23)
  4. meetingology (17)


Generated by MeetBot 0.4.0