#ubuntu-meeting: Community Council meeting, 20230926

Meeting started by teward at 20:14:28 UTC (full logs)

Meeting summary

    1. Present: Chris Guiver (cguiver), Monica Ayhens-Madon (madhens), Torsten Franz (toddy), Merlijn Sebrechts (mesebrec), Thomas Ward (teward) (teward, 20:18)

  1. Topics of Discussion (teward, 20:18)

  2. LoCo Council Rebooting (teward, 20:18)
    1. https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/ (toddy, 20:27)
    2. https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/ (teward, 20:27)
    3. CC has determined LoCo Council will consist of 5 members. (teward, 20:30)
    4. Previous info item had unanimous acceptance by present members when teward proposed that value (teward, 20:30)
    5. CC has identified LoCo Council Member terms will be a 2-year term. (unanimous acceptance by all present CC members at this meeting) (teward, 20:32)
    6. CC will require post-election the LoCo Council to decide within 30d a regular meeting schedule to replace the 'old' and irrelevant schedules (teward, 20:38)
    7. LoCo Council will have to decide whether to have one meeting a month or twice a month with timezone offsets. Such meetings must have at least 3 of 5 members to be quorate at the time of the meetings selected. (teward, 20:39)
    8. Schedule: 6wk nominations period after opening and announcing call for nominations, 2-3 days for CC to review nominations list, 2 weeks for (expedited) election vote runtime via CIVS. (teward, 20:46)
    9. Nominations will be emailed to community-council@lists.ubuntu.com for review. (teward, 20:48)
    10. ACTION: Prepare and send emails out for the call for nominations, etc. for the election runs according to approved schedule. - toddy (teward, 20:49)
    11. Additional timeline notes: Call for Nominations and established timeline will be sent starting on Monday, October 16, 2023, in order to have the middle of nomination period be directly in mid-nomination-period overlap with the November Ubuntu Summit, ending post-summit, with election after that. (teward, 20:52)

  3. Issues with Certain Contributors and Various Teams (teward, 20:54)

  4. AOB (teward, 20:57)

  5. Future Topics for Discussion (deferred by CC to future meeting or ML for async discussion) (teward, 20:58)
    1. Discussion on Introducing New Technologies: Discuss the potential introduction and adoption of new technologies for better collaboration and efficiency within the community. (teward, 20:58)
    2. Updates on Projects : Provide updates on ongoing projects within the community. This will keep everyone in the loop and can help identify areas where additional support may be needed (teward, 20:59)
    3. Onboarding: Turning a new volunteer into an active contributor usually requires a lot of time, effort, and patience. Do the CC Members see any low-hanging fruit to increase successful integration and retention of new volunteers among the Flavors and the technical Teams? (teward, 20:59)

  6. #subtopic Modern Communication Platforms - Call for Feedback (teward, 20:59)

  7. Modern Communication Platforms - Call for Feedback (teward, 20:59)

  8. AOB (again) (teward, 21:01)

  9. Next Meeting: TBD (check emails from madhens for next meeting, and next meeting announcement call for topics on Discourse) (teward, 21:02)


Meeting ended at 21:02:45 UTC (full logs)

Action items

  1. Prepare and send emails out for the call for nominations, etc. for the election runs according to approved schedule. - toddy


Action items, by person

  1. toddy
    1. Prepare and send emails out for the call for nominations, etc. for the election runs according to approved schedule. - toddy


People present (lines said)

  1. teward (103)
  2. madhens (29)
  3. mesebrec (26)
  4. coolbhavi (21)
  5. toddy (19)
  6. guiverc (18)
  7. meetingology (3)
  8. rbasak (1)


Generated by MeetBot 0.4.0