20:14 <teward> #startmeeting Community Council meeting, 20230926
20:14 <meetingology> Meeting started at 20:14:28 UTC.  The chair is teward.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:14 <meetingology> Available commands: action, commands, idea, info, link, nick
20:14 <coolbhavi> Ah ok 😃
20:14 <teward> Greetings, and welcome to the Community Council meeting on September 26th, 2023.  It's been a long while since we had a true meeting!
20:15 <mesebrec> \o/
20:15 <toddy> \o/
20:15 <teward> I do not see any topics in the Community Council category on Discourse that need our attention so I'm skipping that
20:15 <coolbhavi> Hello to all the CC members
20:16 <teward> CC members though, do me a favor and shout out if you're here or not
20:16 <guiverc> Present
20:16 <teward> because keeping an ID on who is or isn't present at each meeting is helpful for long term identification of activity
20:16 <madhens> here!
20:16 <toddy> here
20:16 <mesebrec> here!
20:17 <teward> and me makes five.  with two not present :)
20:18 <teward> #info Present: Chris Guiver (cguiver), Monica Ayhens-Madon (madhens), Torsten Franz (toddy), Merlijn Sebrechts (mesebrec), Thomas Ward (teward)
20:18 <teward> #topic Topics of Discussion
20:18 <teward> Anyone got any specific topics to bring up at the meeting?
20:18 <madhens> LoCo Council rebooting
20:18 <teward> #topic LoCo Council Rebooting
20:19 <teward> madhens: you have the floor :)
20:19 <coolbhavi> Yay!
20:21 <teward> It's my understanding we have a request to reboot the LoCo Council and such to get a proper governance team set up for LoCos, but as I am inundated with a hundred items today, I don't currently have the full list of items necessary for us to talk about RE: this topic on hand, hence why I handed the table to madhens for leading that discussion
20:21 <madhens> Hi! There has been a lot of interest in bringing new life into the LoCos, and some of our community members, like coolbhavi here, have been doing a lot of work in their areas. To help support them, and to enable them to help relaunch old LoCos, create new ones, and make it easier for people to find each other out in the real world, I support reviving the LoCo council, with the goal of having new elections by year's end.
20:22 <madhens> I think that is at least where we need to start, and what action is most important for us to take as the CC.
20:22 <madhens> And why I badgered you all with polls and e-mails :)
20:23 <mesebrec> I think that's a great idea, and thank you madhens for working on this! <3
20:23 <guiverc> likewise (great Idea & thanks madhens )
20:23 <coolbhavi> Yes we the loco rebooters team are putting a lot of effort on rebooting the loco ecosystem over past few months
20:23 <teward> I don't know if we ever defined the requirements for a LoCo council member and what their list of duties would be.  So the first thing we have to do as the CC is define the requirements for someone to qualify as a member and to enumerate the general tasks that a LoCo Council member would have to address.  From that, we then have to put out a call for nominations and ask people to put their names in for nomination.
20:25 <madhens> Do we feel this can be something done by the CC and ask for feedback from the community on Discourse - or from the group of LoCo rebooters we have at present?
20:25 <madhens> I feel this can be something done by next month.
20:25 <teward> madhens: since it's a Leadership council, the CC has to determine the minimum requirements we have
20:25 <toddy> I think we have done it in the past cause we have had call for nominations in the past.
20:25 <madhens> (keep talking - a friend just buzzed in my apartment gate to pick up something. Back in 5!)
20:26 <teward> toddy: if you can dig up one of those call for nominations that'd be great.
20:26 <toddy> i seach for it
20:26 <teward> if we can find that and the historic requirements then we only as the CC have to decide if those requirements make sense
20:26 <coolbhavi> @teward: for me being a former loco council member the requirements can be simple like being an ubuntu member with an interest in local communities ecosystem
20:26 <teward> and then put out a call for nominations on each mechanism we want to announce it on.
20:26 <toddy> teward: https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/
20:27 <toddy> #link https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/
20:27 <teward> toddy: need to be chair for that, and i'm the only chair atm
20:27 <guiverc> thanks toddy
20:27 <teward> #link https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/
20:28 <teward> note that as we approach election we need to also get all the Ubuntu members' emails that're alive to send the CIVS poll out to, since they changed the CIVS poll system to require us to specify individual recipients now, but I can dredge up rbasak's scripts for doing something like that, I think rbasak had such a script package I can adapt for the CC's needs
20:28 <mesebrec> How many council members do we need? It might be a good idea to add an additional point to the requirements "be willing to spend some time during the next year to get the loco council running again"
20:29 <teward> I don't disagree, but it should be an Odd Number
20:29 <coolbhavi> Same as the CC quorum would do
20:29 <mesebrec> I volunteer to get the emails and do the poll, once we're there.  I already did it for another election using CIVS' new policy
20:29 <madhens> 5 or 7 seems good?
20:29 <toddy> than we take 5?
20:29 <teward> 7 seems like a lot, 3 is too small, so 5 is a good target number.  Unless we want it to be an even number with a CC member also serving on it as any tie breakers
20:29 <mesebrec> ok for 5
20:29 <guiverc> I like 5
20:29 <madhens> go for 5
20:30 <coolbhavi> +1 @teward
20:30 <teward> #info CC has determined LoCo Council will consist of 5 members.
20:30 <teward> #info Previous info item had unanimous acceptance by present members when teward proposed that value
20:31 <teward> do we want to add a requirement as mesebrec suggested, adding a requirement of "be willing to spend some time to get the loco council running again"?
20:31 <teward> and do we have any issues with a 2-year term for LoCo Council Members?
20:31 <toddy> I have no issue with the 2 year term
20:31 <mesebrec> +1 for two year term
20:32 <guiverc> I'm not sure the requirement would gain much (would people put name forward if not willing to spend time)... no issue with 2 year term
20:32 <madhens> +1 two year term
20:32 <teward> #info CC has identified LoCo Council Member terms will be a 2-year term.  (unanimous acceptance by all present CC members at this meeting)
20:32 <madhens> I would be willing to work on the wording for that requirement - I think it's necessary context for the first LoCo council back after such a long absence
20:33 <mesebrec> I also propose to remove the "be available during typical meeting hours". The loco council can decide new meeting hours themselves.
20:33 <mesebrec> and async contributors are still valuable.
20:33 <madhens> Agree, mesebrec
20:33 <guiverc> I agree
20:33 <coolbhavi> @teward:  +1 as interest in local communities ecosystem can help speed up the activities of reeboot
20:33 <teward> agreed, but we will require certain things to be done within a reasonable timeframe after the council is restaffed
20:33 <madhens> Especially since LoCo Council might have huge range in time zones
20:34 <teward> so post-election I would want to put up a requirement for the elected members to decide regular meeting times among themselves on a consistent schedule within 30d of election, for example
20:34 <madhens> Agreed
20:34 <madhens> Could that be async or two meetings to cover time zones as needed?
20:34 <guiverc> i have no problem with that; +1
20:35 <coolbhavi> +1 can we have each member representative of different time zones? and meet 2 times a month?
20:35 <teward> madhens: if they need to decide something they need to be quorate each meeting
20:35 <teward> even if we have different timezones, etc.  (see: Membership Boards)
20:35 <teward> and offset meeting times
20:35 <teward> (also see DMB schedules)
20:36 <coolbhavi> 3 on 5 for quorum then!
20:36 <teward> madhens: if they aren't quorate then they can move to lists, DIscourse, etc. for voting as long as it's logged/indexed somewhere (probably a case for a mailing list either via lists.u.c or launchpad)
20:36 <madhens> Excellent!
20:36 <mesebrec> indeed
20:36 <teward> i'm not against two meetings that are offset from each other to cover different time zones
20:36 <madhens> That settles any issues I have
20:36 <coolbhavi> +1
20:36 <teward> it's why the DMB and such have multiple meetings a month, offset by 2 weeks and different times
20:36 <guiverc> +1
20:36 <mesebrec> What is DMB?
20:36 <teward> mesebrec: Developer Membership Board
20:37 <teward> sorry i wear a bazillion hats ;)
20:37 <mesebrec> :)
20:37 <teward> mesebrec: Devel Membership Board - delegated decisions of whether to grant upload privs to the archives to developers from the TB, with TB ultimately being its governance group (with the CC being TB governance though it's rare we do anything with the TB)
20:38 <teward> ok let me add these notes
20:38 <mesebrec> That's clear, thanks!
20:38 <teward> #info CC will require post-election the LoCo Council to decide within 30d a regular meeting schedule to replace the 'old' and irrelevant schedules
20:38 <coolbhavi> So until what time does the call for nominations be open? Perhaps a month maybe?
20:39 <teward> #info LoCo Council will have to decide whether to have one meeting a month or twice a month with timezone offsets.  Such meetings must have at least 3 of 5 members to be quorate at the time of the meetings selected.
20:39 <teward> coolbhavi: typically I'd say two months or six weeks at the discretion of our choice, but unless we want to move the election completion to end of January and just get the processes started now, I'd say that 6 weeks is the lower limit of how long we should run this, unless we all agree 1 month is sufficient.
20:40 <teward> my opinion, obviously, but still a valid one
20:40 <teward> thoughts from the rest of the Council members?
20:40 <coolbhavi> We were planning to announce results in the ubuntu summit :)
20:40 <teward> remind me when the summit happens?
20:41 <madhens> November 3-5
20:41 <toddy> 1 month is ok for me. but we can also take six weeks.
20:41 <teward> well it's September 26 now, a month gets us to October 26, elections typically run 2 weeks in general for all elections
20:41 <teward> so that schedule puts us beyond the timeframe requested
20:41 <guiverc> we only have ~1 month to meet Summit
20:41 <teward> as i said
20:42 <madhens> I agree with Toddy. It would be great if we could have results by the summit, but I also don't want to rush
20:42 <mesebrec> Honestly, closing nominations _after_ summit is a good idea, I think.
20:42 <teward> I'm actually in favor of using the Summit as a mechanism to announce that we're reopening the LoCo Council
20:42 <mesebrec> That way, we can poke people at the summit to nominate themselves
20:42 <teward> and we are accepting nominations.
20:43 <madhens> With actual poking!
20:43 <guiverc> :)
20:43 <toddy> :)
20:43 <coolbhavi> +1 :)
20:43 <teward> and then we run the vote *after* the Summit so we can give the Ubuntu Members enough time to actually vote *in* the election
20:43 <teward> rather than rushing it
20:43 <mesebrec> Good idea!
20:43 <coolbhavi> Fine by me 😊
20:43 <guiverc> I like idea of no rush
20:44 <teward> if we're all OK with that, then we can operate on a six week operation for the nomination period, and then the CC will have an internal discussion or meeting (perhaps not here but in a private channel or such as needed) for deciding who in the nominations list IS eligible and then get the election started after that.
20:44 <coolbhavi> Have a session on loco reboot where we can actually catch the pulse of the people
20:45 <coolbhavi> At the summit
20:45 <guiverc> What you suggest sounds good to me teward
20:45 <coolbhavi> So +1 for this
20:45 <toddy> teward: +1
20:45 <teward> coolbhavi: that's something I'd recommend, yes, because if we get a lot of positive input that'll help get more nominations
20:45 <teward> so six weeks after we announce opening of nominations for accepting, a day or two for the CC to review nominations and eliminate anyone who isn't qualified or who we wish to reject/veto because of sane reasons (like they do too many things and there's an assumption of time conflict, etc.) or such, and then two weeks for running the election.
20:45 <madhens> Agreed, teward
20:46 <teward> #info Schedule: 6wk nominations period after opening and announcing call for nominations, 2-3 days for CC to review nominations list, 2 weeks for (expedited) election vote runtime via CIVS.
20:47 <teward> toddy: you're OK with handling the emails, etc. for this?
20:47 <teward> and are we all OK with people submitting their nominations to community-council@lists.u.c?
20:47 <teward> (part of the email is telling them where to submit nominations, self or otherwise)
20:47 <madhens> Yes
20:48 <guiverc> sounds appropriate to me; +1
20:48 <toddy> yes
20:48 <mesebrec> yes
20:48 <teward> #info Nominations will be emailed to community-council@lists.ubuntu.com for review.
20:49 <teward> #action Prepare and send emails out for the call for nominations, etc. for the election runs according to approved schedule. - toddy
20:49 * meetingology Prepare and send emails out for the call for nominations, etc. for the election runs according to approved schedule. - toddy
20:49 <teward> anything else on this topic?
20:49 <mesebrec> Just a clarification: does the call for nominations start at summit or before?
20:50 <teward> that's a good question, thoughts madhens, guiverc, toddy?
20:50 <teward> and what's your opinion on it mesebrec?
20:50 <toddy> mesebrec: before
20:50 <teward> six weeks from Today(TM) puts us closing the election on Nov 7th, so maybe we wait two weeks before we open the election
20:50 <guiverc> I understood it as nominations start BEFOPE summit, with summit within the 6 week period (so actual poking etc can occur)
20:50 <toddy> we can start it one or two weeks before
20:50 <madhens> Before, and elections after. I like that timeline, teward.
20:50 <coolbhavi> I would be fine with before just to get the ball rolling at the summit
20:51 <mesebrec> Ok for doing call in two weeks
20:51 <mesebrec> *starting call
20:52 <teward> #info Additional timeline notes: Call for Nominations and established timeline will be sent starting on Monday, October 16, 2023, in order to have the middle of nomination period be directly in mid-nomination-period overlap with the November Ubuntu Summit, ending post-summit, with election after that.
20:52 <teward> closing the nominations*
20:52 <teward> (where I said closing the election before oops)
20:52 <teward> I don't have any objections to any of this, any other objections or concerns?
20:53 <guiverc> none.
20:53 <toddy> noone
20:53 <madhens> none
20:54 <teward> mesebrec: any objections, concerns, or questions?
20:54 <mesebrec> none, if toddy is OK with doing emails
20:54 <teward> yep, we're all set :)
20:54 <toddy> yes, that's okay for me :)
20:54 <teward> nice, now a short little topic from me
20:54 <mesebrec> great! :)
20:54 <teward> #topic Issues with Certain Contributors and Various Teams
20:55 <teward> It has been brought to my attention by members of Canonical through several mechanisms that we have ongoing issues with a certain person attempting to contribute in a poor way, with an attitude towards it that is grating to various teams and processes
20:56 <coolbhavi> A word of thanks to CC members for pushing ahead the loco ecosystem
20:56 <teward> Both the Security Team members and members of other Canonical teams (Desktop, etc.) have independently approached me regarding a few different contributors I will not name here, but I will be sending an email within the next three days that needs all CC members to review regarding this, and it will end up in our private processing queue on the mailing list.
20:56 <teward> Including what we will need to determine in regards to this contributor.
20:56 <teward> so just an FYI to the rest of the members, that's coming in the chain.
20:57 <teward> #topic AOB
20:57 <guiverc> ack & thanks for notice teward
20:57 <teward> I have no other items on my list.
20:57 <teward> coolbhavi: thanks for the thank you!  We're happy to support the wider community!  :)
20:57 <mesebrec> A few topics were proposed on discourse, but I don't think we have time for them.
20:57 <guiverc> there were some responses to madhens agenda post; https://discourse.ubuntu.com/t/call-for-agenda-topics-september-2023/38589/4
20:57 <teward> mesebrec: we can add them as future items, let me dredge that up
20:57 <toddy> It is also late in my time zone. :)
20:58 <mesebrec> 23:00 here, cats are complaining they have not yet received dinner ;)
20:58 <teward> # Future Topics for Discussion (deferred by CC to future meeting or ML)
20:58 <madhens> It also could be possible to do some async prep. I also think the Matrix issue is for IRC Council, at least initially.
20:58 <teward> oops
20:58 <toddy> mesebrec: :P
20:58 <teward> #topic Future Topics for Discussion (deferred by CC to future meeting or ML for async discussion)
20:58 <madhens> Oh no! Feed those kitties mesebrec !
20:58 <teward> #subtopic Discussion on Introducing New Technologies: Discuss the potential introduction and adoption of new technologies for better collaboration and efficiency within the community.
20:59 <teward> #subtopic Updates on Projects : Provide updates on ongoing projects within the community. This will keep everyone in the loop and can help identify areas where additional support may be needed
20:59 <teward> #subtopic Onboarding: Turning a new volunteer into an active contributor usually requires a lot of time, effort, and patience. Do the CC Members see any low-hanging fruit to increase successful integration and retention of new volunteers among the Flavors and the technical Teams?
20:59 <teward> also quick note on this topic:
20:59 <teward> #topic #subtopic Modern Communication Platforms - Call for Feedback
20:59 <teward> blah oops
20:59 <teward> #topic Modern Communication Platforms - Call for Feedback
21:00 <teward> I've been in contact with Canonical about the various platforms that have been requested
21:00 <teward> and proposed old-style bridging like we use on Lubuntu or other teams/groups to bridge all chats together (using Matterbridge as the mechanism).  You can see cross-talk in #ubuntu-quality between Telegram and IRC, etc. as an example
21:01 <coolbhavi> Yes I had a post on the Ubuntu beginners team and ubuntu developer advisory team for the contributing member conversion :)
21:01 <teward> I said that the CC doesn't need to weigh in on a decision for this, as this is less a requirement for CC decision/discussion and more a "How do we handle the multiple chat platforms thing", but we can async discuss this on the ML
21:01 <teward> so nothing more there.
21:01 <mesebrec> For the record: Snapcrafters is working on improving onboarding for new contributors to the snap ecosystem. Contact me if you want to be included and/or are interested to help out building a better process.
21:01 <teward> #topic AOB (again)
21:01 <teward> Any other business or are we good?  I know all of us are hitting hard-limits
21:01 <mesebrec> Good ^o^
21:01 <guiverc> i'm happy.
21:02 <teward> madhens: make sure to schedule the next meeting.  We can have private ad-hoc meetings if we need to discuss things as well
21:02 <madhens> No other business I can think of.
21:02 <madhens> Will do.
21:02 <rbasak> You mentioned me above. https://discourse.ubuntu.com/t/how-to-create-an-election/1387/2 and that thread links to everything you need I think.
21:02 <toddy> From me no other things
21:02 <teward> #topic Next Meeting: TBD (check emails from madhens for next meeting, and next meeting announcement call for topics on Discourse)
21:02 <teward> Great, then I think we're golden!
21:02 <teward> rbasak: ack, thanks, though I think toddy has the process down pat :)
21:02 <teward> #endmeeting