#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer_ at 14:31:24 UTC (full logs)

Meeting summary

    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:31)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:31)
    3. https://git.launchpad.net/~ubuntu-core-dev/ubuntu-seeds/+git/ubuntu (cpaelzer, 14:36)
    4. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 14:40)
    5. https://bugs.launchpad.net/ubuntu/+source/vpnc-scripts/+bug/1987571 (cpaelzer, 14:40)
    6. https://bugs.launchpad.net/ubuntu/+source/stoken/+bug/1987448 (cpaelzer, 14:40)
    7. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:47)
    8. https://bugs.launchpad.net/ubuntu/+source/aom/+bug/2004442 (cpaelzer, 14:50)
    9. https://github.com/canonical/ubuntu-mir/pulls (cpaelzer, 14:51)
    10. https://github.com/canonical/ubuntu-mir/issues (cpaelzer, 14:51)
    11. https://github.com/canonical/ubuntu-mir/issues/39 (luis220413, 14:51)
    12. https://github.com/canonical/ubuntu-mir/issues/38 (cpaelzer, 14:56)
    13. https://bugs.launchpad.net/~ubuntu-security/+bugs?field.searchtext=%5BMIR%5D&assignee_option=choose&field.assignee=ubuntu-security&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir (cpaelzer, 14:58)
    14. https://bugs.launchpad.net/~ubuntu-security/+bugs?field.searchtext=[MIR]&assignee_option=choose&field.assignee=ubuntu-security&field.bug_reporter=&field.bug_commenter=&field.subscriber=ubuntu-mir (cpaelzer, 14:58)
    15. https://warthogs.atlassian.net/jira/software/c/projects/SEC/boards/594 (cpaelzer, 14:58)
    16. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (seb128, 19:04)
    17. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (seb128, 19:05)
    18. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (seb128, 19:05)
    19. ACTION: rbasak to open wider discussion on third-party repo policy (seb128, 19:05)
    20. ACTION: seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (seb128, 19:06)
    21. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (seb128, 19:06)
    22. No recent ML posts (seb128, 19:07)
    23. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (seb128, 19:07)
    24. https://bugs.launchpad.net/techboard doesn't have anything other that the previously listed action items (seb128, 19:08)
    25. No new bugs; existing bugs are all being handled through existing action items (seb128, 19:08)
    26. Next chair will be vorlon with sil2100 as backup (seb128, 19:09)


Meeting ended at 15:05:42 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet


People present (lines said)

  1. cpaelzer (130)
  2. seb128 (56)
  3. luis220413 (23)
  4. slyon (21)
  5. vorlon (9)
  6. meetingology (8)
  7. eslerm (8)
  8. rbasak (8)
  9. dviererbe (7)
  10. jbicha (6)
  11. sarnold (5)
  12. sil2100 (5)
  13. juliank (5)
  14. amurray (4)
  15. cpaelzer_ (3)
  16. joalif (2)
  17. xypron (2)
  18. didrocks (1)
  19. bdrung (1)
  20. ginggs (1)
  21. zhsj (1)
  22. liushuyu (1)
  23. mclemenceau (1)
  24. ogayot (1)


Generated by MeetBot 0.4.0