#ubuntu-meeting: Developer Membership Board meeting

Meeting started by kanashiro at 19:05:07 UTC (full logs)

Meeting summary

  1. Ubuntu Contributing Developer Application - Vladimir Petko (kanashiro, 19:07)
    1. https://wiki.ubuntu.com/vpa1977/ContributingDeveloperApplication (kanashiro, 19:08)
    2. VOTE: Ubuntu Contributing Developer Application - Vladimir Petko (Carried) (kanashiro, 19:15)
    3. ACTION: Robie to announce Vladmit Petko successfull application (kanashiro, 19:18)

  2. Review of previous action items (kanashiro, 19:20)
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (kanashiro, 19:20)
    2. rbasak to document the decision on Keeping IRC meetings moving (kanashiro, 19:21)
      1. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#General_progress_during_meetings (kanashiro, 19:22)

  3. AOB? (kanashiro, 19:22)


Meeting ended at 19:25:32 UTC (full logs)

Action items

  1. Robie to announce Vladmit Petko successfull application


People present (lines said)

  1. kanashiro (32)
  2. meetingology (13)
  3. seb128 (11)
  4. rbasak (11)
  5. vpa1977 (4)
  6. sil2100 (1)


Generated by MeetBot 0.4.0