19:05 <kanashiro> #startmeeting Developer Membership Board
19:05 <meetingology> Meeting started at 19:05:07 UTC.  The chair is kanashiro.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:05 <meetingology> Available commands: action, commands, idea, info, link, nick
19:05 <seb128> kanashiro, https://irclogs.ubuntu.com/2023/08/21/%23ubuntu-meeting.html is the log of the previous meeting
19:05 <seb128> maybe following order/copying what was done would help
19:05 <seb128> that's how I usually do it :p
19:05 <kanashiro> seb128 thanks!
19:06 <seb128> well, at the difference that we have an application to review today
19:06 <kanashiro> so let's start with the application
19:07 <kanashiro> #topic Ubuntu Contributing Developer Application - Vladimir Petko
19:07 <kanashiro> vpa1977 could you please start introducing yourself?
19:07 <vpa1977> Hi, my name is Vladimir, I am a software developer from Hamilton New Zealand working in Foundations Team
19:08 <kanashiro> #link https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda#preview
19:08 <kanashiro> #undo
19:08 <meetingology> Removing item from minutes: LINK
19:08 <kanashiro> #link https://wiki.ubuntu.com/vpa1977/ContributingDeveloperApplication
19:08 <vpa1977> I am working mostly on OpenJDK-related packages, but also touch other bits of archive
19:09 <kanashiro> vpa1977 thanks, let's open the floor for questions/considerations
19:10 <rbasak> Welcome vpa1977!
19:11 <rbasak> I don't think I have any questions thanks. Your application speaks for itself.
19:13 <kanashiro> anyone willing to make yourself heard? Or should we move to the voting?
19:13 <seb128> no question from me either, I think the endorsement and uploads listed are enough for contributingdev application
19:13 <kanashiro> #vote Ubuntu Contributing Developer Application - Vladimir Petko
19:13 <meetingology> Please vote on: Ubuntu Contributing Developer Application - Vladimir Petko
19:13 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
19:13 <rbasak> +1
19:13 <meetingology> +1 received from rbasak
19:14 <seb128> +1
19:14 <meetingology> +1 received from seb128
19:14 <kanashiro> +1
19:14 <meetingology> +1 received from kanashiro
19:14 <sil2100> +1
19:14 <meetingology> +1 received from sil2100
19:15 <kanashiro> #endvote
19:15 <meetingology> Voting ended on: Ubuntu Contributing Developer Application - Vladimir Petko
19:15 <meetingology> Votes for: 4, Votes against: 0, Abstentions: 0
19:15 <meetingology> Motion carried
19:15 <kanashiro> congrats vpa1977 !!
19:15 <vpa1977> Thank you!!!
19:15 <vpa1977> =)
19:15 <seb128> vpa1977, congrats!
19:15 <rbasak> Incidentally, the reason I prefer handling applications on IRC is because I find realtime questions and answers very valuable to assess knowledge and capability, but none of that assessment is required for a Contributing Developer application.
19:16 <rbasak> So while I've resisted email applications in general, in the specific case of Contributing Developer I'd be fine with doing those on the ML only, if others want to do that and provided that it actually works in practice (eg. no requests languishing forever)
19:16 <seb128> I would be +1 with that
19:16 <kanashiro> any volunteer for announcing this and make any adjustment needed? Not sure what is needed to be done for Contributing Developers
19:17 <rbasak> Or, perhaps, skip the IRC meeting unless a DMB member wants the IRC meeting in a given case.
19:17 <kanashiro> +1 for Robie's proposal
19:17 <rbasak> I can take the actions
19:17 <rbasak> For vpa1977
19:18 <kanashiro> #action Robie to announce Vladmit Petko successfull application
19:18 * meetingology Robie to announce Vladmit Petko successfull application
19:19 <kanashiro> rbasak do you think we should share your idea via mailing list to get others to agree on that?
19:19 <rbasak> Sure
19:19 <seb128> thx
19:19 <kanashiro> thanks
19:20 <kanashiro> so let's try to cover the other items in the agenda
19:20 <kanashiro> #topic Review of previous action items
19:20 <kanashiro> #subtopic teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access
19:20 <kanashiro> is there any update on this?
19:21 <kanashiro> I do not think so since t_eward is not here
19:21 <kanashiro> #subtopic rbasak to document the decision on Keeping IRC meetings moving
19:21 <rbasak> Done
19:22 <rbasak> At https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#General_progress_during_meetings
19:22 <kanashiro> I'll remove this one from the agenda, thanks rbasak
19:22 <kanashiro> #link https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#General_progress_during_meetings
19:22 <kanashiro> #topic AOB?
19:23 <seb128> not from me
19:24 <seb128> seems not?
19:25 <kanashiro> I do not see any outstanding email or TB open bugs to be addressed here
19:25 <kanashiro> so I think that's it for today
19:25 <kanashiro> thank you
19:25 <kanashiro> #endmeeting