#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:07:05 UTC (full logs)

Meeting summary

  1. review of action items (utkarsh2102, 16:07)
    1. rbasak to document the decision on Keeping IRC meetings moving (utkarsh2102, 16:07)
      1. ACTION: carried over (utkarsh2102, 16:08)

  2. AOB (utkarsh2102, 16:08)


Meeting ended at 16:20:06 UTC (full logs)

Action items

  1. carried over


People present (lines said)

  1. utkarsh2102 (29)
  2. rbasak (12)
  3. bdmurray (4)
  4. meetingology (3)
  5. seb128 (3)
  6. sil2100 (1)
  7. kanashiro (1)


Generated by MeetBot 0.4.0