16:07 <utkarsh2102> #startmeeting Developer Membership Board
16:07 <meetingology> Meeting started at 16:07:05 UTC.  The chair is utkarsh2102.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:07 <meetingology> Available commands: action, commands, idea, info, link, nick
16:07 <utkarsh2102> #topic review of action items
16:07 <utkarsh2102> #subtopic rbasak to document the decision on Keeping IRC meetings moving
16:07 <rbasak> Carry over please
16:08 <utkarsh2102> rbasak: :)
16:08 <utkarsh2102> gotcha
16:08 <rbasak> If there's time after this meeting before the hour is up I'll do it then.
16:08 <utkarsh2102> #action carried over
16:08 * meetingology carried over
16:08 <utkarsh2102> okay, I don't find anything else to mention now. Anything else?
16:08 <utkarsh2102> #topic AOB
16:08 <seb128> not from me
16:09 <utkarsh2102> not from me either
16:09 <sil2100> Nothing from me right now
16:09 <kanashiro> same
16:09 <rbasak> o/
16:09 <rbasak> There is a private thread. Can it be made public?
16:09 <utkarsh2102> wait, what? I don't see a private thread
16:10 <rbasak> Started 21 July to developer-membership-board@
16:10 <utkarsh2102> oh got it!
16:10 <rbasak> I asked in the thread and nobody replied
16:10 <utkarsh2102> right, I want to reply to the list. But happy to do it publicly, too. No objections from my side.
16:11 <bdmurray> I'm okay with it being public.
16:12 <rbasak> OK thanks! I can opine once it's public :)
16:12 <rbasak> Sorry I'd have asked in the agenda if I'd thought of that in advance.
16:12 <rbasak> I was just thinking about recent ML threads.
16:12 <rbasak> I've not nothing further to ask.
16:12 <utkarsh2102> no worries, we all missed that.
16:12 <utkarsh2102> thanks
16:13 <utkarsh2102> bdmurray: anything else from my side?
16:13 <utkarsh2102> s/my/your/
16:13 <utkarsh2102> eeks
16:15 <bdmurray> I think Outstanding mailing list requests to assign was skipped over
16:15 <bdmurray> And "Open TB bugs"
16:16 <bdmurray> If there is nothing there fine but we should follow the process. ;-)
16:18 <utkarsh2102> :)
16:19 <utkarsh2102> wait, why do we look at open TB bugs?
16:19 <seb128> if only we had that keeping meeting moving rule in action
16:19 <utkarsh2102> :P
16:19 <seb128> it shouldn't take 20 min of us sitting there
16:19 <utkarsh2102> anyway, given there's nothing else
16:19 <utkarsh2102> I'll adjourn this in
16:19 <utkarsh2102> 5
16:19 <utkarsh2102> 4
16:19 <utkarsh2102> 3
16:19 <rbasak> It is in action.
16:19 <utkarsh2102> 2
16:20 <rbasak> It's currently documented in the ML thread.
16:20 <utkarsh2102> aah
16:20 <utkarsh2102> 1
16:20 <utkarsh2102> #endmeeting