#ubuntu-meeting: Developer Membership Board meeting
Meeting started by rbasak at 19:07:08 UTC
(full logs)
Meeting summary
  - Review of previous action items (rbasak, 19:07)
    
      - ACTION: teward
        follow up to get all application process wiki/docs to explain
        the process to be able to edit wiki pages, for applicants who
        don't yet have wiki edit access (carried over) (rbasak, 19:07)
 
      - ACTION: rbasak to
        document the decision on Keeping IRC meetings moving
        (rbasak, 19:07)
 
    
   
  - Open TB bugs (rbasak,
    19:23)
    
      - There are currently no open bugs.
        (rbasak, 19:24)
 
    
   
  - Why is mythbuntu-dev still a delegated team when
    it isn't a flavor? (rbasak, 19:24)
    
      - ACTION: bdmurray
        to clean up the defunct mythbuntu-dev team, associated
        packageset and anything else related (rbasak, 19:29)
 
    
   
  - Reviewing members of Ubuntu Contributing
    Developers. There are some people whose membership in team appears
    redundant to me. Should people be removed when added to MOTU or
    CoreDev? (rbasak, 19:29)
    
      - AGREED: We won't
        remove members from the redundant uploading teams (rbasak, 19:36)
 
    
   
  - AOB (rbasak, 19:36)
  
 
Meeting ended at 19:39:24 UTC
(full logs)
Action items
  - teward follow up to get all application process wiki/docs to
    explain the process to be able to edit wiki pages, for applicants
    who don't yet have wiki edit access (carried over)
 
  - rbasak to document the decision on Keeping IRC meetings
    moving
 
  - bdmurray to clean up the defunct mythbuntu-dev team, associated
    packageset and anything else related
 
Action items, by person
  - bdmurray
    - bdmurray to clean up the defunct mythbuntu-dev team, associated
      packageset and anything else related
 
  
 
  - rbasak
    - rbasak to document the decision on Keeping IRC meetings
      moving
 
  
 
  - UNASSIGNED
    - teward follow up to get all application process wiki/docs to
      explain the process to be able to edit wiki pages, for applicants
      who don't yet have wiki edit access (carried over)
 
  
 
People present (lines said)
  - rbasak (43)
 
  - bdmurray (13)
 
  - meetingology (10)
 
Generated by MeetBot 0.4.0