19:07 <rbasak> #startmeeting Developer Membership Board
19:07 <meetingology> Meeting started at 19:07:08 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:07 <meetingology> Available commands: action, commands, idea, info, link, nick
19:07 <rbasak> #topic Review of previous action items
19:07 <rbasak> #action teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:07 * meetingology teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:07 <rbasak> #action rbasak to document the decision on Keeping IRC meetings moving
19:07 * meetingology rbasak to document the decision on Keeping IRC meetings moving
19:07 <rbasak> ^ this needs carrying over but the documentation does currently exist in the form of the email; it just needs moving to the wiki
19:08 <rbasak> #action utkarsh2102 to handle announcement and PPU adjustments for nkshirsa
19:08 * meetingology utkarsh2102 to handle announcement and PPU adjustments for nkshirsa
19:08 <rbasak> #topic Outstanding mailing list requests to assign
19:08 <bdmurray> Can we check on utkarsh's item?
19:08 <rbasak> Sure
19:09 <rbasak> #undo
19:09 <meetingology> Removing item from minutes: TOPIC
19:09 <rbasak> Looks like that's done actually?
19:10 <rbasak> https://lists.ubuntu.com/archives/devel-permissions/2023-July/002316.html
19:10 <rbasak> And the announcement was here: https://lists.ubuntu.com/archives/devel-permissions/2023-June/002312.html
19:11 <rbasak> And that did go to ubuntu-news-team@ and to ubuntu-devel@ it seems.
19:11 <rbasak> bdmurray: OK to continue?
19:12 <bdmurray> I checked with edit-acl and agree they have upload rights
19:12 <rbasak> Thanks!
19:12 <bdmurray> I'll remove it from the action items
19:12 <rbasak> So let's remove that action...
19:12 <rbasak> #undo
19:12 <meetingology> Removing item from minutes: LINK
19:12 <rbasak> #undo
19:12 <meetingology> Removing item from minutes: ACTION
19:14 <rbasak> I don't know if Odd_Bloke's request is still outstanding, but I think that's down to the Ubuntu Membership Board now, and not the DMB, and that's been discussed in the thread.
19:14 <rbasak> So I don't think there's anything to do there.
19:14 <bdmurray> Let me look at the last email about that
19:14 <rbasak> Perhaps we should follow up
19:17 <bdmurray> I'm not finding the email but I got the feeling he wasn't being helped.
19:17 <rbasak> Let me reply to prompt the membership board to reply
19:20 <rbasak> Done
19:20 <rbasak> I agree he should have had a more definite reply by now, but I don't think that's within the scope of the DMB any more.
19:22 <rbasak> Any other comment? Can I move on?
19:23 <bdmurray> No more comments, let's carry on.
19:23 <rbasak> #topic Open TB bugs
19:24 <rbasak> #info There are currently no open bugs.
19:24 <rbasak> #topic Why is mythbuntu-dev still a delegated team when it isn't a flavor?
19:24 <rbasak> Seems to me that this just needs some cleaning up?
19:25 <bdmurray> And maybe some flavor removal process documentation updates but since there isn't any...
19:26 <rbasak> Would you like to take that action?
19:28 <bdmurray> The action being removing mythbuntu-dev from ubuntu-dev or whatever teams are appropriate?
19:28 <rbasak> Yes
19:28 <bdmurray> Does the packageset also need removing?
19:28 <rbasak> I think it would make sense to also remove it
19:29 <bdmurray> Okay, yes I can do those things.
19:29 <rbasak> #action bdmurray to clean up the defunct mythbuntu-dev team, associated packageset and anything else related
19:29 * meetingology bdmurray to clean up the defunct mythbuntu-dev team, associated packageset and anything else related
19:29 <rbasak> #topic Reviewing members of Ubuntu Contributing Developers. There are some people whose membership in team appears redundant to me. Should people be removed when added to MOTU or CoreDev?
19:30 <rbasak> I'm still in ~ubuntu-server-dev IIRC. I don't see a particular reason to clean these up - seems like busywork to no benefit. Am I missing something?
19:30 <rbasak> I agree it's redundant though
19:32 <bdmurray> I don't recall how I ended up looking at this and I agree cleaning it up would be busy work but if the redundant members keep renewing we'd be saving them some time?
19:33 <rbasak> They might object for nostalgic or social reasons though.
19:33 <rbasak> We'd have to ask, and that seems like a lot of work.
19:33 <rbasak> OTOH if they want to remove themselves they can.
19:34 <bdmurray> Alright.
19:36 <rbasak> #agreed We won't remove members from the redundant uploading teams
19:36 <meetingology> AGREED: We won't remove members from the redundant uploading teams
19:36 <rbasak> #topic AOB
19:36 <rbasak> AOB?
19:37 <bdmurray> Nothing from me.
19:39 <rbasak> #endmeeting