#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:10:30 UTC (full logs)

Meeting summary

  1. Ubuntu Contributing Developer (utkarsh2102, 16:11)
    1. Heather Ellsworth (utkarsh2102, 16:11)
      1. https://wiki.ubuntu.com/hellsworth/ContributingDeveloperApplication (utkarsh2102, 16:11)
      2. ACTION: bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :) (utkarsh2102, 16:33)
      3. VOTE: Heather Ellsworth to become an Ubuntu Contributing Developer (Carried) (utkarsh2102, 16:40)
      4. ACTION: Utkarsh to add hellsworth to appropriate team (utkarsh2102, 16:41)


Meeting ended at 16:42:11 UTC (full logs)

Action items

  1. bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :)
  2. Utkarsh to add hellsworth to appropriate team


Action items, by person

  1. bdmurray
    1. bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :)
  2. hellsworth
    1. bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :)
    2. Utkarsh to add hellsworth to appropriate team


People present (lines said)

  1. utkarsh2102 (34)
  2. hellsworth (28)
  3. meetingology (13)
  4. bdmurray (7)
  5. sil2100 (2)


Generated by MeetBot 0.4.0